<!DOCTYPE html><html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ og: http://ogp.me/ns# rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#"><head> <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7268/pe=y/var=lotauds"></script><link rel="profile" href="http://www.w3.org/1999/xhtml/vocab" /><link rel="alternate" type="application/rss+xml" title="New Straits Times - Latest" href="/latest.xml" /><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale=1.0"><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><meta http-equiv="x-dns-prefetch-control" content="on" /><link rel="dns-prefetch" href="//assets.nst.com.my" /><!--[if IE 9]><link rel="prefetch" href="//assets.nst.com.my" /><![endif]--><link rel="canonical" href="/news/nation/2020/04/583214/fight-against-covid-19-right-track" /><link rel="shortlink" href="/node/583214" /><meta property="og:site_name" content="NST Online"><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@NST_Online" /><meta name="twitter:title" content="Fight against Covid-19 on right track" /><meta property="og:title" content="Fight against Covid-19 on right track"><meta name="cXenseParse:articleid" content="583214"><meta property="og:type" content="article"><meta property="og:url" content="https://www.nst.com.my/news/nation/2020/04/583214/fight-against-covid-19-right-track"><link rel="amphtml" href="//www.nst.com.my/node/583214/amp"><meta property="article:published_time" content="2020-04-10T20:48:23Z" /><meta property="article:modified_time" content="2020-04-10T20:48:23Z" /><meta property="og:image" content="https://assets.nst.com.my/images/articles/cvdfight_NSTfield_image_socialmedia.var_1586522898.jpg"><meta property="twitter:image" content="https://assets.nst.com.my/images/articles/cvdfight_NSTfield_image_socialmedia.var_1586522898.jpg"><meta property="og:image:width" content="1200"><meta property="og:image:height" content="630"><meta property="article:author" content="Veena Babulal" /><meta property="article:author" content="Nur Zarina Othman" /><meta name="section" content="nation" /><meta name="cXenseParse:category" content="nation" /><meta name="cXenseParse:mpb-news_keyword" content="Dr Noor Hisham" /><meta name="cXenseParse:mpb-news_keyword" content="extension" /><meta name="cXenseParse:mpb-news_keyword" content="Covid-19" /><meta name="cXenseParse:mpb-news_keyword" content="MCO" /><meta name="cXenseParse:mpb-news_keyword" content="ventilators" /><meta name="keywords" content="Dr Noor Hisham','extension','Covid-19','MCO','ventilators" /><meta name="description" content="PUTRAJAYA: The fight against Covid-19 by Malaysia’s frontliners seems to be heading in the right direction with a higher number of recoveries recorded for the third day running."><meta property="og:description" content="PUTRAJAYA: The fight against Covid-19 by Malaysia’s frontliners seems to be heading in the right direction with a higher number of recoveries recorded for the third day running."><meta property="twitter:description" content="PUTRAJAYA: The fight against Covid-19 by Malaysia’s frontliners seems to be heading in the right direction with a higher number of recoveries recorded for the third day running."><script type="text/javascript">
var dfpSection = 'nation';
var dfpPos = 'article';var PWT={}; //Initialize Namespace
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
PWT.jsLoaded = function(){ //PubMatic pwt.js on load callback is used to load GPT
(function() {
var gads = document.createElement('script');
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
};
(function() {
var purl = window.location.href;
var url = '//ads.pubmatic.com/AdServer/js/pwt/121793/360';
var profileVersionId = '';
if(purl.indexOf('pwtv=')>0){
var regexp = /pwtv=(.*?)(&|$)/g;
var matches = regexp.exec(purl);
if(matches.length >= 2 && matches[1].length > 0){
profileVersionId = '/'+matches[1];
}
}
var wtads = document.createElement('script');
wtads.async = true;
wtads.type = 'text/javascript';
wtads.src = url+profileVersionId+'/pwt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(wtads, node);
})();
</script><script type="text/javascript">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</script><meta name="numberOfWords" content="373" /><link rel="shortcut icon" href="//www.nst.com.my/sites/all/themes/custom/nst_v2/favicon.ico" type="image/vnd.microsoft.icon" /><title>Fight against Covid-19 on right track | New Straits Times | Malaysia General Business Sports and Lifestyle News</title><link type="text/css" rel="stylesheet" href="//assets.nst.com.my/sites/default/files/cdn/www/css/https/css_0AdEoUPVS31K3luHgUSCHPu2scqY1J32-fpvp1fQIMg.css" media="all" /><link type="text/css" rel="stylesheet" href="//assets.nst.com.my/sites/default/files/cdn/www/css/https/css_ssBcxB43rmjY_9kDimRlgsiStC6dU-3hm_QQlp1Rd1U.css" media="all" /><link type="text/css" rel="stylesheet" href="//assets.nst.com.my/sites/default/files/cdn/www/css/https/css_ZvzPmjIkZpAcVvFetgv4vtbmyALNQRGmel5Z3jZ7iVE.css" media="all" /><link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto:400,400i,700,700i|Merriweather:400,400i,700,700i" media="all" /><link type="text/css" rel="stylesheet" href="//assets.nst.com.my/sites/default/files/cdn/www/css/https/css_OA34ayTJ1dmHcpGNSQNEth2ROIKujm35ylxhm8SKeDQ.css" media="all" /> <!--[if lt IE 9]><script src="https://cdn.jsdelivr.net/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script><![endif]--> <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7268/pe=y/var=lotauds"></script> <script type="text/javascript">
var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "6034955" });
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script><noscript> <img src="http://b.scorecardresearch.com/p?c1=2&c2=6034955&cv=2.0&cj=1" /> </noscript> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TF3NG6');</script><script async src="https://www.googletagmanager.com/gtag/js?id=UA-1357345-6"></script><script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-1357345-6', { 'optimize_id': 'GTM-5QH6S7J'});
</script><script src="//assets.nst.com.my/sites/default/files/js/js_9I8b8EVtlAFFzs7NFBJkb9lryH5jFr8MnESjEOPYBZw.js"></script><script src="//assets.nst.com.my/sites/default/files/js/js_WXVt57f0dh9-49jKw7sEE0uIkvxuKbbcE_P2SIAIKyk.js"></script><script src="//assets.nst.com.my/sites/default/files/js/js_xDSMR--4lbyMUIklON3fHcflmw5AB2vJpVnM1XdEWbM.js"></script><script src="//assets.nst.com.my/sites/default/files/js/js_IRv8vJx8o2GU1HBYms2TuLfJON43ZgRJ_DT6psbwQ6Q.js"></script><script src="//assets.nst.com.my/sites/default/files/js/js_LYlLWskgyNKsJtQWP5NJ6aWsNk6FVxqc_JKpNEl1lZo.js"></script><script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"nst_v2","theme_token":"sgwjkmUJmtnoXwvsp6bjGMY0y3VM6CE98WkSWSIrbS8","js":{"sites\/all\/themes\/contrib\/bootstrap\/js\/bootstrap.js":1,"misc\/jquery.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/libraries\/jquery\/jquery-migrate.min.js":1,"misc\/jquery.cookie.js":1,"sites\/all\/modules\/contrib\/shortcode_social\/shortcode_social.js":1,"sites\/all\/libraries\/mobile-detect.js\/mobile-detect.min.js":1,"sites\/all\/modules\/custom\/nst_statistic\/nst_statistic.js":1,"sites\/all\/themes\/custom\/nst_v2\/bootstrap\/js\/affix.js":1,"sites\/all\/themes\/custom\/nst_v2\/bootstrap\/js\/button.js":1,"sites\/all\/themes\/custom\/nst_v2\/bootstrap\/js\/collapse.js":1,"sites\/all\/themes\/custom\/nst_v2\/bootstrap\/js\/dropdown.js":1,"sites\/all\/themes\/custom\/nst_v2\/bootstrap\/js\/modal.js":1,"sites\/all\/themes\/custom\/nst_v2\/bootstrap\/js\/transition.js":1,"sites\/all\/themes\/custom\/nst_v2\/jasny-bootstrap\/js\/jasny-bootstrap.min.js":1,"sites\/all\/themes\/custom\/nst_v2\/js\/imagesloaded.min.js":1,"sites\/all\/themes\/custom\/nst_v2\/js\/owlcarousel\/owl.carousel.min.js":1,"sites\/all\/themes\/custom\/nst_v2\/js\/fancybox\/jquery.fancybox.pack.js":1,"sites\/all\/themes\/custom\/nst_v2\/js\/parallax.js\/parallax.min.js":1,"sites\/all\/themes\/custom\/nst_v2\/js\/jquery.matchHeight-min.js":1,"sites\/all\/themes\/custom\/nst_v2\/js\/jquery.fitvids.js":1,"sites\/all\/themes\/custom\/nst_v2\/js\/script.js":1},"css":{"modules\/system\/system.base.css":1,"sites\/all\/modules\/contrib\/date\/date_api\/date.css":1,"sites\/all\/modules\/contrib\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"sites\/all\/modules\/custom\/nst_gn4\/nst_gn4.css":1,"sites\/all\/modules\/contrib\/video_filter\/video_filter.css":1,"sites\/all\/modules\/contrib\/views\/css\/views.css":1,"sites\/all\/modules\/contrib\/ctools\/css\/ctools.css":1,"\/\/fonts.googleapis.com\/css?family=Roboto:400,400i,700,700i|Merriweather:400,400i,700,700i":1,"sites\/all\/themes\/custom\/nst_v2\/jasny-bootstrap\/css\/jasny-bootstrap.min.css":1,"sites\/all\/themes\/custom\/nst_v2\/js\/fancybox\/jquery.fancybox.css":1,"sites\/all\/themes\/custom\/nst_v2\/js\/owlcarousel\/assets\/owl.carousel.min.css":1,"sites\/all\/themes\/custom\/nst_v2\/less\/style.less":1}},"nid":"583214","urlIsAjaxTrusted":{"\/search":true},"bootstrap":{"anchorsFix":"0","anchorsSmoothScrolling":"0","formHasError":1,"popoverEnabled":"0","popoverOptions":{"animation":1,"html":0,"placement":"right","selector":"","trigger":"click","triggerAutoclose":1,"title":"","content":"","delay":0,"container":"body"},"tooltipEnabled":"0","tooltipOptions":{"animation":1,"html":0,"placement":"auto left","selector":"","trigger":"hover focus","delay":0,"container":"body"}}});</script></head><body class="html not-front not-logged-in one-sidebar sidebar-first page-node page-node- page-node-583214 node-type-article page-"> <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TF3NG6"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="skip-link"> <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a></div><div class="ad-unit-catfish"> <a class="close-ad" href="#">Close &#65516;</a><style>
.ad-unit-catfish {
position: fixed;
bottom: 0;
left: 50%;
text-align: center;
transform: translateX(-50%);
z-index: 1001;
}
.ad-unit-catfish a {
color: #fff;
font-weight: bold;
padding: 5px 10px;
font-size: 14px;
background: #000;
width: auto;
line-height: 30px;
}
.ad-unit-catfish > div > div {
margin: 0 auto;
}
</style><div id='div-gpt-ad-1397720812756-0'><script type='text/javascript'>googletag.cmd.push(function() {  googletag.display('div-gpt-ad-1397720812756-0'); });</script></div></div><header id="navbar" role="banner" class="navbar navbar-default"><div class="container"><div class="preheader-wrapper clearfix"><div class="preheader-left-section"><div class="date-now"> Friday, 10 April 2020, 10:12 PM</div></div><div class="preheader-right-section"><div class="region region-preheader-right"> <section id="block-views-exp-search-articles-page" class="block block-views clearfix"><div class="block-content"><form action="/search" method="get" id="views-exposed-form-search-articles-page" accept-charset="UTF-8"><div><div class="views-exposed-form"><div class="views-exposed-widgets clearfix"><div id="edit-s-wrapper" class="views-exposed-widget views-widget-filter-search_api_views_fulltext"> <label for="edit-s"> Search </label><div class="views-widget"><div class="form-item form-item-s form-type-textfield form-group"><input class="form-control form-text" type="text" id="edit-s" name="s" value="" size="30" maxlength="128" /></div></div></div><div class="views-exposed-widget views-submit-button"> <button type="submit" id="edit-submit-search-articles" name="" value="Apply" class="btn btn-info form-submit">Apply</button></div></div></div></div></form></div></section></div></div></div><div class="navbar-header"><div class="mobile-nav nav-menu"> <button type="button" class="navbar-toggle navbar-toggle-menu" data-toggle="offcanvas" data-target=".navbar-collapse-nav"> <span class="sr-only">Toggle navigation</span> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> </button></div><div class="mobile-nav nav-search"> <button type="button" class="navbar-toggle navbar-toggle-search" data-toggle="offcanvas" data-target=".preheader-right-section"> <i class="fa fa-search"></i> </button></div><div class="logo-wrapper"> <a class="logo navbar-btn pull-left" href="/" title="Home"> <img src="https://assets.nst.com.my/sites/all/themes/custom/nst_v2/logo.png" alt="New Straits Times" class="img-responsive" /> </a><div class="header-container pull-right"><div class="region region-header"> <section id="block-block-165" class="block block-block clearfix"><div class="block-content"> <picture><source media="(min-width: 768px)" srcset="https://assets.nst.com.my/assets/2020/nst-175.png"><source media="(max-width: 767px)" srcset="https://assets.nst.com.my/assets/2020/nst-175-mobile.png, https://assets.nst.com.my/assets/2020/nst-175-mobile@2x.png 2x"><img src="https://assets.nst.com.my/assets/2020/nst-175.png" class="img-responsive" style="max-height:70px; margin-top:5px;" /></source></source></picture></div></section></div></div></div></div></div></header><div class="navbar-wrapper navbar-collapse-nav navmenu-fixed-left offcanvas"><div class="container"><div class="navbar-collapse"> <nav role="navigation"><ul class="menu nav navbar-nav"><li class="first leaf"><a href="/">Homepage</a></li><li class="leaf"><a href="/news">News</a></li><li class="leaf"><a href="/business">Business</a></li><li class="leaf"><a href="/lifestyle">Lifestyle</a></li><li class="leaf"><a href="/sports">Sports</a></li><li class="leaf"><a href="/world">World</a></li><li class="leaf"><a href="/opinion">Opinion</a></li><li class="leaf"><a href="/property">Property</a></li><li class="leaf"><a href="/education">Education</a></li><li class="leaf"><a href="/cbt">Cars Bikes Trucks</a></li><li class="expanded dropdown"><a href="/photos" class="dropdown-toggle" data-toggle="dropdown">Multimedia <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="/photos">Photos</a></li><li class="leaf"><a href="/videos">Videos</a></li><li class="last leaf"><a href="/infographics">Infographics</a></li></ul></li><li class="last leaf"><a href="https://vouchers.nst.com.my" target="_blank">Vouchers</a></li></ul> </nav></div></div></div><div class="top-container"><div class="container"><div class="region region-top"> <section id="block-nst-googledfp-billboard" class="block block-nst-googledfp for-desktop clearfix"><div class="block-content"><div id='div-gpt-ad-1397706669649-0' class="ad-unit-billboard" style="width: 970px; margin: 0 auto;"><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1397706669649-0'); });
</script><style>
.ad-unit-billboard > div {
text-align: center;
}
</style></div></div></section></div></div></div><div class="main-container"><div class="container"><div class="inner-container"><div class="row"> <section class="col-lg-9"> <a id="main-content"></a><div class="content-wrapper"><div class="page-header-wrapper"><h1 class="page-header"><div class="ph-wrapper">Fight against Covid-19 on right track</div></h1></div><div class="region region-content-header"> <section id="block-nst-custom-article-share" class="block block-nst-custom clearfix"><div class="block-content"><div class="share-wrapper"><div class="share-label">Share this story</div><div class="share-item share-whatsapp"><a target="_blank" class="ins-whatsapp" href="whatsapp://send?text=Fight against Covid-19 on right track | https://www.nst.com.my/news/nation/2020/04/583214/fight-against-covid-19-right-track" data-action="share/whatsapp/share">Whatsapp</a></div><div class="share-item share-fb"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.nst.com.my/news/nation/2020/04/583214/fight-against-covid-19-right-track&t=Fight against Covid-19 on right track">Facebook</a></div><div class="share-item share-twitter"><a target="_blank" href="https://twitter.com/share?url=https://www.nst.com.my/news/nation/2020/04/583214/fight-against-covid-19-right-track&via=NST_Online&text=Fight against Covid-19 on right track">Twitter</a></div></div></div></section><section id="block-nst-googledfp-leaderboard-728x90-top" class="block block-nst-googledfp for-desktop clearfix"><div class="block-content"><div id='div-gpt-ad-1397703721874-0' style='width:728px; height:90px; margin:16px auto 0;'><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1397703721874-0'); });
</script></div></div></section><section id="block-views-article-gallery-article-gallery" class="block block-views clearfix"><div class="block-content"><div class="view view-article-gallery view-id-article_gallery view-display-id-article_gallery view-dom-id-e443a5cb4cec09c324ad26c65a122369"><div class="view-content"><div class="views-row views-row-1"><div class="views-row-inner"><div class="views-field views-field-field-image"><div class="field-content"><img typeof="foaf:Image" class="img-responsive" src="https://assets.nst.com.my/images/articles/olscvdfgtort001a.jpg_1586522891.jpg" alt="The fight against Covid-19 by Malaysia’s frontliners seems to be heading in the right direction with a higher number of recoveries recorded for the third day running. – NSTP/File pic" /></div></div><div class="views-field views-field-field-image-caption"><div class="field-content">The fight against Covid-19 by Malaysia’s frontliners seems to be heading in the right direction with a higher number of recoveries recorded for the third day running. – NSTP/File pic</div></div></div></div></div></div></div></section></div><div class="row"><div class="col-sm-8"> <article id="node-583214" class="node node-article clearfix" about="/news/nation/2020/04/583214/fight-against-covid-19-right-track" typeof="sioc:Item foaf:Document"><div class="article-meta with-author-photo"><div class="author-photo"> <img class="img-responsive" src="https://assets.nst.com.my/images/author/zarina-othman.png" title="Nur Zarina Othman" alt="Nur Zarina Othman" /></div><div class="author-meta"><div class="author">By <a href="/authors/veena-babulal">Veena Babulal</a>, <a href="/authors/nur-zarina-othman">Nur Zarina Othman</a></div><div class="post-date"> April 10, 2020 @ 8:48pm</div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>PUTRAJAYA: The fight against Covid-19 by Malaysia’s frontliners seems to be heading in the right direction with a higher number of recoveries recorded for the third day running.</p><p>Health director-general Datuk Seri Dr Noor Hisham Abdullah said another 222 of those hospitalised for Covid-19 were discharged today, compared to 118 new patients who were also warded on the same day.</p><p>“This is a good sign as it means the number of cases discharged today exceeded the new ones warded,” he said during the ministry’s daily Covid-19 update.</p><p>On Thursday, 121 patients were discharged while 109 new cases were recorded, while on Wednesday 166 were allowed to return home compared to 156 new cases.</p><p>Dr Noor Hisham said that the total number of discharged patients is now 1,830, bringing the Covid-19 recovery rate in Malaysia to 42.11 per cent out of the total number of positive cases of 4,346 nationwide.</p><p>Currently there are 69 patients being treated at intensive care units (ICUs), with 40 of them requiring ventilators.</p><p>The ministry however reported 3 more deaths today which brought the Covid-19 death toll in Malaysia to 70.</p><p>Dr Noor Hisham said Malaysia’s Covid-19 infectivity rate (the number of people an infected person can spread the virus to) was also showing positive signs which means Phase 1 and 2 of the Movement Control Order (MCO) were effective.</p><p>“When everyone stays at home, the infection and infectivity rates will become lesser and we have brought it down to 1. We expect that the rate can be brought down to 0.9 on April 14 which means one infected person will be infecting less than one person,” he said.</p><p>Dr Noor Hisham said the ministry’s public health experts have also concluded that the overall trend of cases was "quite stable" as there was no exponential surge after a possible peak that was observed last week.</p><p>He said the ministry had earlier advised the prime minister to extend the MCO by two weeks or more for mitigation plans that have been put into action to take effect.</p><p>“The MCO extension will buy us vital time to fight the pandemic.</p><p>“However, the MCO extension will need to be complemented with new approaches for target groups. We are also worried that if we end the MCO too soon, the rate of infections will resurge,” he said.</p><p></p><p><a href="https://www.nst.com.my/covid-19/index.html"><img src="https://assets.nst.com.my/images/articles/coronovirus-desktop.gif" alt="Covid-19" style="width:100%;border:0;" /></a></p><p></p></div></div></div> </article><div class="region region-inner-content-bottom"> <section id="block-nst-googledfp-mobile-banner-multisize" class="block block-nst-googledfp for-mobile clearfix"><div class="block-content"><div id='div-gpt-ad-1557469993516-0' style="margin: 0 auto; text-align: center;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1557469993516-0'); });
</script></div></div></section><section id="block-nst-googledfp-mobile-underlay-1x1" class="block block-nst-googledfp clearfix"><div class="block-content"><div id='div-gpt-ad-1463538534546-0'><script type='text/javascript'>
googletag.cmd.push(function() {
var fn_desktop_pageskin = "false";
if (screen.width >= 1495) {
fn_desktop_pageskin = "true";
}
googletag.pubads().setTargeting("inskin_desktop_yes", fn_desktop_pageskin);
googletag.display('div-gpt-ad-1463538534546-0');
});
</script></div></div></section><section id="block-views-related-articles-block" class="block block-views clearfix"><div class="block-content"><div class="block-title-wrapper"><h2 class="block-title">Related stories</h2></div><div class="view view-related-articles view-id-related_articles view-display-id-block article-listing-three view-dom-id-fd8c269b2bdda2989b12b359e3da45a5"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first"><div class="views-row-inner"><div class="views-field views-field-field-image-listing-featured"> <span class="field-content"><a href="/lifestyle/bots/2020/04/583079/tech-huaweis-contribution-malaysias-fight-against-covid-19"><img typeof="foaf:Image" class="img-responsive" src="https://assets.nst.com.my/images/articles/bothuawei_NSTfield_image_listing_featured.var_1586500390.jpg" alt="" /></a></span></div><div class="views-field views-field-title"> <span class="field-content"><a href="/lifestyle/bots/2020/04/583079/tech-huaweis-contribution-malaysias-fight-against-covid-19">#TECH: Huawei&#039;s contribution to Malaysia&#039;s fight against Covid-19</a></span></div></div></div><div class="views-row views-row-2 views-row-even"><div class="views-row-inner"><div class="views-field views-field-field-image-listing-featured"> <span class="field-content"><a href="/news/nation/2020/04/583117/mysejahtera-app-disseminates-covid-19-information"><img typeof="foaf:Image" class="img-responsive" src="https://assets.nst.com.my/images/articles/MySejahtera_-MS1004_NSTfield_image_listing_featured.var_1586503159.jpg" alt="" /></a></span></div><div class="views-field views-field-title"> <span class="field-content"><a href="/news/nation/2020/04/583117/mysejahtera-app-disseminates-covid-19-information">MySejahtera app disseminates Covid-19 information</a></span></div></div></div><div class="views-row views-row-3 views-row-odd views-row-last"><div class="views-row-inner"><div class="views-field views-field-field-image-listing-featured"> <span class="field-content"><a href="/news/nation/2020/04/580678/208-new-covid-19-cases-reported-nsttv"><img typeof="foaf:Image" class="img-responsive" src="https://assets.nst.com.my/images/articles/newcov02NA_NSTfield_image_listing_featured.var_1585818842.jpg" alt="" /></a></span></div><div class="views-field views-field-title"> <span class="field-content"><a href="/news/nation/2020/04/580678/208-new-covid-19-cases-reported-nsttv">208 new Covid-19 cases reported [NSTTV]</a></span></div></div></div></div></div></div></section></div></div><div class="col-sm-4 content-sidebar"><div class="region region-content-sidebar"> <section id="block-nst-statistic-nst-stats-recommended" class="block block-nst-statistic clearfix"><div class="block-content"><div class="block-title-wrapper"><h2 class="block-title">Recommended</h2></div><div id="stats-recommended"><div class="stats-loading"></div><div class="item-list"></div></div></div></section><section id="block-nst-googledfp-mobile-mrec-320x250" class="block block-nst-googledfp for-mobile clearfix"><div class="block-content"><div class="ad-unit" id='div-gpt-ad-1397033892304-0' style='width:300px; height:auto; margin:16px auto;'><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1397033892304-0'); });
</script></div></div></section></div></div></div><div class="region region-content-bottom"> <section id="block-nst-custom-outbrain-advert" class="block block-nst-custom clearfix"><div class="block-content"><div class="OUTBRAIN" data-src="https://www.nst.com.my/world/region/2020/04/582725/myanmar-govt-accused-restricting-media-information" data-widget-id="AR_2" data-ob-template="NewStraitsTimes"></div><div class="OUTBRAIN" data-src="https://www.nst.com.my/world/region/2020/04/582725/myanmar-govt-accused-restricting-media-information" data-widget-id="AR_1" data-ob-template="NewStraitsTimes"></div><script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script></div></section><section id="block-nst-googledfp-leaderboard-728x90-bottom" class="block block-nst-googledfp for-desktop clearfix"><div class="block-content"><div id='div-gpt-ad-1397706490709-0' style='width:728px; height:90px; margin:16px auto 0;'><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1397706490709-0'); });
</script></div></div></section></div></div> </section> <aside class="col-lg-3 sidebar" role="complementary"><div class="sidebar-wrapper"><div class="region region-sidebar-first"> <section id="block-nst-googledfp-mediumrec-300x250-top" class="block block-nst-googledfp for-desktop clearfix"><div class="block-content"><div id="div-gpt-ad-1397706555683-0" style="width:300px; height:auto; margin:0 auto;"><script type="text/javascript">
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1397706555683-0"); });
</script></div></div></section><section id="block-menu-menu-social-media-links" class="block block-menu clearfix"><div class="block-content"><div class="block-title-wrapper"><h2 class="block-title">Follow NST</h2></div><ul class="menu nav"><li class="first leaf"><a href="https://www.facebook.com/nstonline" id="facebook" target="_blank">Facebook</a></li><li class="leaf"><a href="https://twitter.com/NST_Online" id="twitter" target="_blank">Twitter</a></li><li class="leaf"><a href="https://www.instagram.com/nstonline" id="instagram" target="_blank">Instagram</a></li><li class="last leaf"><a href="https://www.youtube.com/channel/UCsWp7U58TZM8uOYtRrAqWhg" id="youtube" target="_blank">YouTube</a></li></ul></div></section><section id="block-statistic-most-read-today" class="block block-statistic-most-read-today block-views clearfix"><div class="block-content"><div class="block-title-wrapper"><h2 class="block-title">Most read today</h2></div><div class="most-read-listing"><div class="item-list"><div class="item"><div class="item-delta">1</div> <a href="/world/world/2020/04/582116/dead-city-singapore-enters-month-long-lockdown">&#039;Dead city&#039;: Singapore enters month-long lockdown</a></div><div class="item"><div class="item-delta">2</div> <a href="/world/world/2020/04/582349/nearly-2000-us-coronavirus-deaths-last-24-hours">Nearly 2,000 US coronavirus deaths in last 24 hours</a></div><div class="item"><div class="item-delta">3</div> <a href="/opinion/leaders/2020/04/582609/nst-leader-mco-be-extended">NST Leader: MCO to be extended?</a></div><div class="item"><div class="item-delta">4</div> <a href="/news/nation/2020/04/582706/many-want-mco-extended-nsc-poll">Many want MCO extended - NSC poll</a></div><div class="item"><div class="item-delta">5</div> <a href="/news/nation/2020/04/582731/putrajaya-urged-extend-mco-beyond-april-14">Putrajaya urged to extend MCO beyond April 14</a></div><div class="item"><div class="item-delta">6</div> <a href="/news/nation/2020/04/582851/23-year-old-uni-student-youngest-victim-have-died-covid-19">23-year-old uni student youngest victim to have died from Covid-19</a></div><div class="item"><div class="item-delta">7</div> <a href="/news/nation/2020/04/582859/416-foreigners-malaysia-test-positive-covid-19">416 foreigners in Malaysia test positive for Covid-19</a></div><div class="item"><div class="item-delta">8</div> <a href="/news/nation/2020/04/582871/uk-malaysia-discuss-covid-19-bilateral-cooperation">UK, Malaysia discuss Covid-19, bilateral cooperation</a></div><div class="item"><div class="item-delta">9</div> <a href="/news/nation/2020/04/582992/mco-pm-address-nation-4pm">MCO: PM to address nation at 4pm</a></div><div class="item"><div class="item-delta">10</div> <a href="/news/nation/2020/04/583143/pm-mco-extended-two-more-weeks-nsttv">PM: MCO extended by two more weeks [NSTTV]</a></div><script src="https://www.googletagservices.com/tag/js/gpt.js">
var md = new MobileDetect(window.navigator.userAgent);
var isPhone = md.mobile();
var pbSection = [];
var pbPos = [];
if (typeof dfpSection !== 'undefined') {
pbSection.push(dfpSection);
}
if (typeof dfpPos !== 'undefined') {
pbPos.push(dfpPos);
}
if (isPhone != null) {
googletag.pubads().definePassback('/1009103/NST_Passback', [1, 1]).setTargeting('pos', pbPos).setTargeting('section', pbSection).display();
}
</script></div></div></div></section><section id="block-nst-googledfp-multisize-houseads" class="block block-nst-googledfp clearfix"><div class="block-content"><div id="div-gpt-ad-1497838820026-0"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1497838820026-0'); });
</script></div></div></section><section id="block-nst-googledfp-mediumrec-300x250-bottom" class="block block-nst-googledfp for-desktop clearfix"><div class="block-content"><div id='div-gpt-ad-1397706611337-0' style='width:300px; height:auto; margin:0 auto;'><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1397706611337-0'); });
</script></div></div></section></div></div> </aside></div></div></div></div><footer class="footer"><div class="footer-bar"><div class="container"><div class="icon-home pull-left"><a href="/"></a></div><div class="back-to-top pull-right"><a href="#">Back to top</a></div></div></div><div class="container"><div class="inner-footer"><div class="row"><div class="col-md-9 footer-menus"><div class="region region-footer-1-col"> <section id="block-menu-menu-collection-nation" class="block block-menu clearfix"><div class="block-content"><div class="block-title-wrapper"><h2 class="block-title">Collection Nation</h2></div><ul class="menu nav"><li class="first last expanded dropdown"><a href="/news" class="dropdown-toggle" data-toggle="dropdown">News <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="/news/crime-courts">Crime &amp; Courts</a></li><li class="leaf"><a href="/news/exclusive">Exclusive</a></li><li class="leaf"><a href="/news/government-public-policy">Govt / Public Policy</a></li><li class="leaf"><a href="/news/nation">Nation</a></li><li class="last leaf"><a href="/news/politics">Politics</a></li></ul></li></ul></div></section><section id="block-menu-menu-collection-lifestyle" class="block block-menu clearfix"><div class="block-content"><div class="block-title-wrapper"><h2 class="block-title">Collection Lifestyle</h2></div><ul class="menu nav"><li class="first last expanded dropdown"><a href="/lifestyle" class="dropdown-toggle" data-toggle="dropdown">Lifestyle <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="/lifestyle/sunday-vibes">Sunday Vibes</a></li><li class="leaf"><a href="/lifestyle/bots">Bots</a></li><li class="leaf"><a href="/lifestyle/heal">Heal</a></li><li class="leaf"><a href="/lifestyle/flair">Flair</a></li><li class="leaf"><a href="/lifestyle/jom">Jom!</a></li><li class="last leaf"><a href="/lifestyle/groove">Groove</a></li></ul></li></ul></div></section><section id="block-menu-menu-collection-sports" class="block block-menu clearfix"><div class="block-content"><div class="block-title-wrapper"><h2 class="block-title">Collection Sports</h2></div><ul class="menu nav"><li class="first last expanded dropdown"><a href="/sports" class="dropdown-toggle" data-toggle="dropdown">Sports <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="/sports/football">Football</a></li><li class="leaf"><a href="/sports/badminton">Badminton</a></li><li class="leaf"><a href="/sports/mma">MMA</a></li><li class="leaf"><a href="/sports/motor-sports">MotorSport</a></li><li class="leaf"><a href="/sports/tennis">Tennis</a></li><li class="leaf"><a href="/sports/golf">Golf</a></li><li class="last leaf"><a href="/sports/others">Others</a></li></ul></li></ul></div></section><section id="block-menu-menu-collection-opinions" class="block block-menu clearfix"><div class="block-content"><div class="block-title-wrapper"><h2 class="block-title">Collection Opinion</h2></div><ul class="menu nav"><li class="first last expanded dropdown"><a href="/opinion" class="dropdown-toggle" data-toggle="dropdown">Opinion <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="/opinion/columnists">Columnists</a></li><li class="leaf"><a href="/opinion/letters">Letters</a></li><li class="last leaf"><a href="/opinion/leaders">Leaders</a></li></ul></li></ul></div></section><section id="block-menu-menu-collection-multimedia" class="block block-menu clearfix"><div class="block-content"><div class="block-title-wrapper"><h2 class="block-title">Collection Multimedia</h2></div><ul class="menu nav"><li class="first last expanded dropdown"><a href="/photos" class="dropdown-toggle" data-toggle="dropdown">Multimedia <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="/photos">Photos</a></li><li class="leaf"><a href="/videos">Videos</a></li><li class="last leaf"><a href="/infographics">Infographics</a></li></ul></li></ul></div></section><section id="block-menu-menu-collection-site" class="block block-menu clearfix"><div class="block-content"><div class="block-title-wrapper"><h2 class="block-title">Collection Site</h2></div><ul class="menu nav"><li class="first leaf"><a href="/business">Business Times</a></li><li class="leaf"><a href="/property">Property</a></li><li class="leaf"><a href="/education">Education</a></li><li class="leaf"><a href="/actionline">ActionLine</a></li><li class="leaf"><a href="/cbt">Cars Bikes Trucks</a></li><li class="leaf"><a href="/world/world">World</a></li><li class="last leaf"><a href="http://vouchers.nst.com.my" target="_blank">Vouchers</a></li></ul></div></section></div></div><div class="col-md-3"><div class="region region-footer-2-col"> <section id="block-menu-menu-footer-menu" class="block block-menu clearfix"><div class="block-content"><div class="block-title-wrapper"><h2 class="block-title">Footer menu</h2></div><ul class="menu nav"><li class="first leaf"><a href="http://digital.nstp.com.my/nst/includes/shop/list_products.jsp?testata=nstnews&amp;id=nstnews&amp;utm_source=subscription&amp;utm_medium=klik&amp;utm_term=hm&amp;utm_campaign=nstnews">Subscribe</a></li><li class="leaf"><a href="/disclaimer">Disclaimer</a></li><li class="leaf"><a href="/privacy">Personal Data Protection Act</a></li><li class="last leaf"><a href="/contact">Contact Us</a></li></ul></div></section><section id="block-block-182" class="block block-block clearfix"><div class="block-content"><div class="footer-app row"><div class="col-xs-6"><div class="b-title">Get Mobile App</div><div class="b-content clearfix"><div class="b-logo"><img src="https://assets.nst.com.my/sites/all/themes/custom/nst_v2/images/nst-mobile.png" /></div><div class="b-links"> <a href="https://itunes.apple.com/my/app/nst-digital/id527144475?mt=8" target="_blank"><img src="https://assets.nst.com.my/sites/all/themes/custom/nst_v2/images/icon-ios.png" class="img-responsive" /></a> <a href="https://play.google.com/store/apps/details?id=com.nstp.nst" target="_blank"><img src="https://assets.nst.com.my/sites/all/themes/custom/nst_v2/images/icon-android.png" class="img-responsive" /></a></div></div></div></div></div></section><section id="block-block-183" class="block block-block clearfix"><div class="block-content"><p>© <span id="curYear"></span> New Straits Times,<br />New Straits Times Press (M) Bhd.<br />A part of Media Prima Group.</p><script>
<!--//--><![CDATA[// ><!--
var d = new Date();
var n = d.getFullYear();
document.getElementById("curYear").innerHTML = n;
//--><!]]>
</script></div></section></div></div></div></div></div></footer><div id='div-gpt-ad-1565318969398-0'><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1565318969398-0'); });
</script></div><div class="ad-unit-catfish"> <a class="close-ad" href="#">Close &#65516;</a><style>
.ad-unit-catfish {
position: fixed;
bottom: 0;
left: 50%;
text-align: center;
transform: translateX(-50%);
z-index: 1001;
}
.ad-unit-catfish a {
color: #fff;
font-weight: bold;
padding: 5px 10px;
font-size: 14px;
background: #000;
width: auto;
line-height: 30px;
}
.ad-unit-catfish > div > div {
margin: 0 auto;
}
</style><div id='div-gpt-ad-1397720812756-0'><script type='text/javascript'>googletag.cmd.push(function() {  googletag.display('div-gpt-ad-1397720812756-0'); });</script></div></div><div id='div-gpt-ad-1535527649803-0' style='height:1px; width:1px;'><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1535527649803-0'); });
</script></div><div id='div-gpt-ad-1572338498636-0' style='width: 1px; height: 1px;'><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1572338498636-0'); });
</script></div><script src="https://assets.nst.com.my/sites/default/files/js/js_MRdvkC2u4oGsp5wVxBG1pGV5NrCPW3mssHxIn6G9tGE.js"></script></body></html>