<!DOCTYPE html>
<html lang="en">
<head>

<script type="text/javascript" src="https://ad.crwdcntrl.net/5/c=7268/pe=y/var=lotauds"></script>

<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="csrf-token" content="tkj5Wt9L5r2BkYus8l0YaM5gGrLKXDrhKk2aA8qo">
<meta property="og:type" content="article" />
<link rel="amphtml" href="https://www.nst.com.my/amp/news/nation/2020/10/634303/kelantan-folk-grateful-government-aid">
<meta property="article:published_time" content="2020-10-22T11:10:24+08:00" />
<meta property="article:modified_time" content="2020-10-22T11:10:24+08:00" />
<meta name="section" content="nation" />
<meta name="keywords" content="floods, Rantau Panjang, Sungai Golok, Tumpat, prihatin, advertorial, Economic Planning Unit, Kelantan-Thailand border, Datuk Seri Tuan Ibrahim Tuan Man, BPN, Kita Prihatin, river conservation project, Rolling Plan 4, RP4" />
<meta name="numberOfWords" content="233" />
<title>Kelantan folk grateful for government aid | New Straits Times</title>
<meta property="og:site_name" content="NST Online">
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@NST_Online" />
<meta name="twitter:title" content="Kelantan folk grateful for government aid | New Straits Times" />
<meta name="description" content="KOTA BARU: Residents living along the Kelantan-Thailand border are hopeful that the government’s RM66 million river conservation project will help them reduce losses incurred during the annual floods.">
<meta name="og:description" content="KOTA BARU: Residents living along the Kelantan-Thailand border are hopeful that the government’s RM66 million river conservation project will help them reduce losses incurred during the annual floods.">
<meta property="og:url" content="https://www.nst.com.my/news/nation/2020/10/634303/kelantan-folk-grateful-government-aid">
<meta property="og:image" content="https://assets.nst.com.my/images/articles/advertprih2_NSTfield_image_socialmedia.var_1603336219.jpg">
<meta property="twitter:image" content="https://assets.nst.com.my/images/articles/advertprih2_NSTfield_image_socialmedia.var_1603336219.jpg">

<link href="https://fonts.googleapis.com/css?family=Montserrat:500,500i|Roboto:400,400i,500,500i,700,700i&display=swap" rel="stylesheet">
<link rel="shortcut icon" href="https://assets.nst.com.my/assets/favicon.ico?id=495bd52a03a80097fd44" type="image/vnd.microsoft.icon" />
<link rel="stylesheet" href="https://assets.nst.com.my/assets/css/libraries.css?id=6a2781c12ab9e02d817c">
<link rel="stylesheet" href="https://assets.nst.com.my/assets/css/desktop/app.css?id=ca57a79dfb53a625d77d">
<script type="text/javascript">
var dfpSection = 'nation';

var dfpPos = 'article';

var PWT={}; //Initialize Namespace
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
PWT.jsLoaded = function(){ //PubMatic pwt.js on load callback is used to load GPT
(function() {
var gads = document.createElement('script');
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
};
(function() {
var purl = window.location.href;
var url = '//ads.pubmatic.com/AdServer/js/pwt/121793/360';
var profileVersionId = '';
if(purl.indexOf('pwtv=')>0){
var regexp = /pwtv=(.*?)(&|$)/g;
var matches = regexp.exec(purl);
if(matches.length >= 2 && matches[1].length > 0){
profileVersionId = '/'+matches[1];
}
}
var wtads = document.createElement('script');
wtads.async = true;
wtads.type = 'text/javascript';
wtads.src = url+profileVersionId+'/pwt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(wtads, node);
})();
</script>
<script type="text/javascript">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</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-TF3NG6');</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1357345-6"></script>
<script>
    window.dataLayer = window.dataLayer || [];
    function gtag(){dataLayer.push(arguments);}
    gtag('js', new Date());
    
    gtag('config', 'UA-1357345-6', { 'optimize_id': 'GTM-5QH6S7J'});
    </script>
<link rel="preconnect" href="https://tags.crwdcntrl.net">
<link rel="preconnect" href="https://bcp.crwdcntrl.net">
<link rel="dns-prefetch" href="https://tags.crwdcntrl.net">
<link rel="dns-prefetch" href="https://bcp.crwdcntrl.net">
<script>
! function() {
  var lotameClientId = '7270'; //id static 

  var section = ['nation'];
  var tags = ["floods","Rantau Panjang","Sungai Golok","Tumpat","prihatin","advertorial","Economic Planning Unit","Kelantan-Thailand border","Datuk Seri Tuan Ibrahim Tuan Man","BPN","Kita Prihatin","river conservation project","Rolling Plan 4","RP4"];

	var traffic = 'test';
	var sitename = 'New Straits Times';

  var lotameTagInput = {
  	  data: {
    		behaviors: {
    		  int: [
    			  'traffic:' + traffic,
    			],
    		},
    		ruleBuilder: {
    		  article_tags: [],
    		  article_title: [],
    		  article_author: []
    		},
  	  },
      config: {
        clientId: Number(lotameClientId)
      }
  };

  lotameTagInput.data.behaviors.int.push(sitename + ':Section Tag:' + section);

  if (tags.length > 0) {
    tags.forEach( (tag) => {
  		lotameTagInput.data.behaviors.int.push(sitename + '_articletag:' + tag);
  	})
  	lotameTagInput.data.ruleBuilder.article_tags = tags;
  }

  var title = "Kelantan folk grateful for government aid";
  lotameTagInput.data.behaviors.int.push(traffic + ':Article Title:' + title);
  lotameTagInput.data.ruleBuilder.article_title.push(title);

  
  // Lotame initialization
  var lotameConfig = lotameTagInput.config || {};
  var namespace = window['lotame_' + lotameConfig.clientId] = {};
  namespace.config = lotameConfig;
  namespace.data = lotameTagInput.data || {};
  namespace.cmd = namespace.cmd || [];
} ();
</script>
<script async src="https://tags.crwdcntrl.net/lt/c/<lotameClientId>/lt.min.js"></script>
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "headline": "Kelantan folk grateful for government aid",
    "image": ["https://assets.nst.com.my/images/articles/advertprih2_NSTfield_image_listing_featured.var_1603336215.jpg"],
    "datePublished": "2020-10-22T11:10:24+08:00",
    "dateModified": "2020-10-22T11:10:24+08:00",
    "description": "KOTA BARU: Residents living along the Kelantan-Thailand border are hopeful that the government’s RM66 million river conservation project will help them reduce losses incurred during the annual floods.",
        "mainEntityOfPage":{
      "@type":"WebPage",
      "@id":"https://www.nst.com.my/news/nation/2020/10/634303/kelantan-folk-grateful-government-aid"
    },
    "publisher": {
      "@type": "Organization",
      "name": "New Straits Times",
      "logo": {
        "@type": "ImageObject",
        "url": "https://assets.nst.com.my/sites/all/themes/custom/nst_v2/logo.png",
        "width": "703",
        "height": "64"
      }
    }
  }
</script>
</head>
<body>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TF3NG6"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="app" class="d-flex flex-column page-collection-news">
<header id="header" class="d-flex align-items-center container-fluid py-1 py-sm-3 px-4">
<div class="navbrand">
<a href="https://www.nst.com.my"><img src="https://assets.nst.com.my/assets/logo.png?id=7875aa246d12e700efcf" srcset="https://assets.nst.com.my/assets/logo.png?id=7875aa246d12e700efcf 1x, https://assets.nst.com.my/assets/logo@2x.png?id=5e8cc8502bdf1fc194f0 2x" class="d-block img-fluid mx-auto"></a>
</div>
<div class="header-content ml-auto text-right d-none d-sm-block pl-md-4 pl-lg-0">
<div class="current-date-time mb-2">
<span v-html="currentDateTime"></span>
</div>
<div class="social-media d-flex justify-content-end">
<site-theme></site-theme>
<a href="https://apps.apple.com/my/app/new-straits-times/id1033411389" target="_blank" class="mx-2"><img src="https://assets.nst.com.my/assets/social-appstore.png?id=55874db1b7dddd5f03a0" srcset="https://assets.nst.com.my/assets/social-appstore.png?id=55874db1b7dddd5f03a0 1x, https://assets.nst.com.my/assets/social-appstore@2x.png?id=21eb9bc11f7b62c78b53 2x" /></a>
<a href="https://play.google.com/store/apps/details?id=com.nstp.nst" target="_blank" class="mx-2"><img src="https://assets.nst.com.my/assets/social-playstore.png?id=4c620ae6fed478be37ec" srcset="https://assets.nst.com.my/assets/social-playstore.png?id=4c620ae6fed478be37ec 1x, https://assets.nst.com.my/assets/social-playstore@2x.png?id=f032d85f3abe4b8b7f3f 2x" /></a>
<a href="https://appgallery5.huawei.com/#/app/C101980395" target="_blank" class="mx-2"><img src="https://assets.nst.com.my/assets/social-appgallery.png?id=cda55ee066f90f5ddf80" srcset="https://assets.nst.com.my/assets/social-appgallery.png?id=cda55ee066f90f5ddf80 1x, https://assets.nst.com.my/assets/social-appgallery@2x.png?id=50d233f9f2497960e5d9 2x" /></a>
<a href="https://www.facebook.com/nstonline/" target="_blank" class="icon-facebook text-decoration-none mx-2"><i class="icofont-facebook"></i></a>
<a href="https://twitter.com/NST_Online" target="_blank" class="icon-twitter text-decoration-none mx-2"><i class="icofont-twitter"></i></a>
<a href="https://www.instagram.com/nstonline/?hl=en" target="_blank" class="icon-instagram text-decoration-none mx-2"><i class="icofont-instagram"></i></a>
<a href="https://www.youtube.com/channel/UCsWp7U58TZM8uOYtRrAqWhg" target="_blank" class="icon-youtube text-decoration-none mx-2"><i class="icofont-youtube-play"></i></a>
</div>
</div>
<div class="block-context ml-2">
<div class="block-content">
<a href="https://www.nst.com.my/nst175/index.html"><picture><source media="(min-width: 768px)" srcset="https://assets.nst.com.my/assets/2020/nst-175.png"><source media="(max-width: 767px)" srcset="https://assets.nst.com.my/assets/2020/nst-175-mobile.png, https://assets.nst.com.my/assets/2020/nst-175-mobile@2x.png 2x"><img src="https://assets.nst.com.my/assets/2020/nst-175.png" class="img-responsive" style="max-height:70px; margin-top:5px;" /></source></source></picture></a>
</div>
</div>
</header>
<nav class="navbar navbar-expand-lg">
<navbar-toggler class="d-block d-lg-none align-self-center ml-2 ml-sm-0"></navbar-toggler>
<div class="collapse navbar-collapse order-3 order-lg-0" id="navbarToggler">
<ul class="navbar-nav mr-auto mt-2 mt-lg-0 py-2 px-4 p-sm-0">
<li class="nav-item">
<a class="nav-link mr-2 active" href="/news">News</a>
</li>
<li class="nav-item">
<a class="nav-link mr-2" href="/business/home">Business</a>
</li>
<li class="nav-item">
<a class="nav-link mr-2" href="/lifestyle">Life & Times</a>
</li>
<li class="nav-item">
<a class="nav-link mr-2" href="/sports">Sports</a>
</li>
<li class="nav-item">
<a class="nav-link mr-2" href="/world">World</a>
</li>
<li class="nav-item">
<a class="nav-link mr-2" href="/videos">NST TV</a>
</li>
<li class="nav-item">
<a class="nav-link mr-2" href="/opinion">Opinion</a>
</li>

<li class="nav-item">
<a class="nav-link mr-2" href="https://vouchers.nst.com.my" target="_blank">Vouchers</a>
</li>
<li class="nav-item">
<a class="nav-link mr-2" href="/photos">Gallery</a>
</li>
<li class="subs-btn">
<a class="nav-link" target="_blank" href="http://digital.nstp.com.my/nst/includes/shop/list_products.jsp?testata=nstnews&id=nstnews&utm_source=subscription&utm_medium=button&utm_campaign=product_test">Subscribe!</a>
</li>
</ul> </div>
<form class="form-inline my-0 px-2 px-sm-0 search-form" method="get" action="https://www.nst.com.my/search">
<input class="form-control mr-sm-2 form-search-text" type="search" placeholder="Search" aria-label="Search" name="keywords" value="">
<button class="btn my-2 my-sm-0" type="submit"><i class="icofont-search-1"></i></button>
</form>
</nav>
<div class="content-top">
<category-nav categories="{&quot;tid&quot;:1048,&quot;name&quot;:&quot;News&quot;,&quot;url&quot;:&quot;https:\/\/www.nst.com.my\/news&quot;,&quot;internal_url&quot;:&quot;\/news&quot;,&quot;topics&quot;:{&quot;\/news\/exclusive&quot;:{&quot;tid&quot;:60,&quot;name&quot;:&quot;Exclusive&quot;,&quot;url&quot;:&quot;https:\/\/www.nst.com.my\/news\/exclusive&quot;,&quot;weight&quot;:0,&quot;internal_url&quot;:&quot;\/news\/exclusive&quot;,&quot;parent&quot;:{&quot;tid&quot;:1048,&quot;name&quot;:&quot;News&quot;,&quot;url&quot;:&quot;https:\/\/www.nst.com.my\/news&quot;,&quot;internal_url&quot;:&quot;\/news&quot;}},&quot;\/news\/crime-courts&quot;:{&quot;tid&quot;:22826,&quot;name&quot;:&quot;Crime &amp; Courts&quot;,&quot;url&quot;:&quot;https:\/\/www.nst.com.my\/news\/crime-courts&quot;,&quot;weight&quot;:1,&quot;internal_url&quot;:&quot;\/news\/crime-courts&quot;,&quot;parent&quot;:{&quot;tid&quot;:1048,&quot;name&quot;:&quot;News&quot;,&quot;url&quot;:&quot;https:\/\/www.nst.com.my\/news&quot;,&quot;internal_url&quot;:&quot;\/news&quot;}},&quot;\/news\/nation&quot;:{&quot;tid&quot;:1,&quot;name&quot;:&quot;Nation&quot;,&quot;url&quot;:&quot;https:\/\/www.nst.com.my\/news\/nation&quot;,&quot;weight&quot;:2,&quot;internal_url&quot;:&quot;\/news\/nation&quot;,&quot;parent&quot;:{&quot;tid&quot;:1048,&quot;name&quot;:&quot;News&quot;,&quot;url&quot;:&quot;https:\/\/www.nst.com.my\/news&quot;,&quot;internal_url&quot;:&quot;\/news&quot;}},&quot;\/news\/government-public-policy&quot;:{&quot;tid&quot;:22827,&quot;name&quot;:&quot;Government \/ Public Policy&quot;,&quot;url&quot;:&quot;https:\/\/www.nst.com.my\/news\/government-public-policy&quot;,&quot;weight&quot;:3,&quot;internal_url&quot;:&quot;\/news\/government-public-policy&quot;,&quot;parent&quot;:{&quot;tid&quot;:1048,&quot;name&quot;:&quot;News&quot;,&quot;url&quot;:&quot;https:\/\/www.nst.com.my\/news&quot;,&quot;internal_url&quot;:&quot;\/news&quot;}},&quot;\/news\/politics&quot;:{&quot;tid&quot;:76,&quot;name&quot;:&quot;Politics&quot;,&quot;url&quot;:&quot;https:\/\/www.nst.com.my\/news\/politics&quot;,&quot;weight&quot;:4,&quot;internal_url&quot;:&quot;\/news\/politics&quot;,&quot;parent&quot;:{&quot;tid&quot;:1048,&quot;name&quot;:&quot;News&quot;,&quot;url&quot;:&quot;https:\/\/www.nst.com.my\/news&quot;,&quot;internal_url&quot;:&quot;\/news&quot;}}}}" current-category="nation" collection="news"></category-nav>
</div>
<div class="bg-light text-center">

<div id='div-gpt-ad-1397706669649-0' class="ad-unit-billboard mx-auto mt-3"></div>
<script type="application/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1397706669649-0'); });</script>
</div>
<main id="main" role="main" class="flex-fill">
<div class="py-4 container px-1 px-sm-0">
<div class="row">
<div class="col">
<article-component :article="{&quot;nid&quot;:634303,&quot;title&quot;:&quot;Kelantan folk grateful for government aid&quot;,&quot;created&quot;:1603336224,&quot;changed&quot;:1603336224,&quot;sponsored&quot;:0,&quot;highlighted&quot;:0,&quot;url&quot;:&quot;https:\/\/www.nst.com.my\/news\/nation\/2020\/10\/634303\/kelantan-folk-grateful-government-aid&quot;,&quot;internal_url&quot;:&quot;\/news\/nation\/2020\/10\/634303\/kelantan-folk-grateful-government-aid&quot;,&quot;field_youtube_smart&quot;:0,&quot;field_force_ads&quot;:[],&quot;field_article_author&quot;:null,&quot;field_article_authors&quot;:[],&quot;field_article_topic&quot;:{&quot;tid&quot;:1,&quot;name&quot;:&quot;Nation&quot;},&quot;field_tags&quot;:[{&quot;tid&quot;:3775,&quot;name&quot;:&quot;floods&quot;},{&quot;tid&quot;:25156,&quot;name&quot;:&quot;Rantau Panjang&quot;},{&quot;tid&quot;:29236,&quot;name&quot;:&quot;Sungai Golok&quot;},{&quot;tid&quot;:2184,&quot;name&quot;:&quot;Tumpat&quot;},{&quot;tid&quot;:156634,&quot;name&quot;:&quot;prihatin&quot;},{&quot;tid&quot;:30457,&quot;name&quot;:&quot;advertorial&quot;},{&quot;tid&quot;:11323,&quot;name&quot;:&quot;Economic Planning Unit&quot;},{&quot;tid&quot;:140983,&quot;name&quot;:&quot;Kelantan-Thailand border&quot;},{&quot;tid&quot;:152532,&quot;name&quot;:&quot;Datuk Seri Tuan Ibrahim Tuan Man&quot;},{&quot;tid&quot;:156641,&quot;name&quot;:&quot;BPN&quot;},{&quot;tid&quot;:172660,&quot;name&quot;:&quot;Kita Prihatin&quot;},{&quot;tid&quot;:175357,&quot;name&quot;:&quot;river conservation project&quot;},{&quot;tid&quot;:175358,&quot;name&quot;:&quot;Rolling Plan 4&quot;},{&quot;tid&quot;:175359,&quot;name&quot;:&quot;RP4&quot;}],&quot;field_article_images&quot;:[{&quot;fid&quot;:&quot;2062379&quot;,&quot;uid&quot;:&quot;9&quot;,&quot;filename&quot;:&quot;golokas_1603336207.jpg&quot;,&quot;uri&quot;:&quot;gs:\/\/images\/articles\/golokas_1603336207.jpg&quot;,&quot;filemime&quot;:&quot;image\/jpeg&quot;,&quot;filesize&quot;:&quot;224188&quot;,&quot;status&quot;:&quot;1&quot;,&quot;timestamp&quot;:&quot;1603336208&quot;,&quot;uuid&quot;:&quot;f2430dd6-5b47-4557-a167-80320ed01527&quot;,&quot;rdf_mapping&quot;:[],&quot;alt&quot;:&quot;&quot;,&quot;title&quot;:&quot;&quot;,&quot;width&quot;:&quot;900&quot;,&quot;height&quot;:&quot;600&quot;,&quot;url&quot;:&quot;https:\/\/assets.nst.com.my\/images\/articles\/golokas_1603336207.jpg&quot;,&quot;caption&quot;:&quot;Residents living along Sungai Golok in Rantau Panjang and Tumpat suffer losses every there are flood. - NSTP\/ZAMAN HURI ISA&quot;,&quot;gn4id&quot;:&quot;nst-24728810&quot;},{&quot;fid&quot;:&quot;2062383&quot;,&quot;uid&quot;:&quot;9&quot;,&quot;filename&quot;:&quot;kitaprihatingraphic_1603336212.jpg&quot;,&quot;uri&quot;:&quot;gs:\/\/images\/articles\/kitaprihatingraphic_1603336212.jpg&quot;,&quot;filemime&quot;:&quot;image\/jpeg&quot;,&quot;filesize&quot;:&quot;18646&quot;,&quot;status&quot;:&quot;1&quot;,&quot;timestamp&quot;:&quot;1603336212&quot;,&quot;uuid&quot;:&quot;93ede596-131e-47d3-9f0c-95b80839b970&quot;,&quot;rdf_mapping&quot;:[],&quot;alt&quot;:&quot;&quot;,&quot;title&quot;:&quot;&quot;,&quot;width&quot;:&quot;900&quot;,&quot;height&quot;:&quot;540&quot;,&quot;url&quot;:&quot;https:\/\/assets.nst.com.my\/images\/articles\/kitaprihatingraphic_1603336212.jpg&quot;,&quot;caption&quot;:null,&quot;gn4id&quot;:&quot;nst-24728740&quot;}],&quot;field_article_images_filtered&quot;:[{&quot;fid&quot;:&quot;2062379&quot;,&quot;uid&quot;:&quot;9&quot;,&quot;filename&quot;:&quot;golokas_1603336207.jpg&quot;,&quot;uri&quot;:&quot;gs:\/\/images\/articles\/golokas_1603336207.jpg&quot;,&quot;filemime&quot;:&quot;image\/jpeg&quot;,&quot;filesize&quot;:&quot;224188&quot;,&quot;status&quot;:&quot;1&quot;,&quot;timestamp&quot;:&quot;1603336208&quot;,&quot;uuid&quot;:&quot;f2430dd6-5b47-4557-a167-80320ed01527&quot;,&quot;rdf_mapping&quot;:[],&quot;alt&quot;:&quot;&quot;,&quot;title&quot;:&quot;&quot;,&quot;width&quot;:&quot;900&quot;,&quot;height&quot;:&quot;600&quot;,&quot;url&quot;:&quot;https:\/\/assets.nst.com.my\/images\/articles\/golokas_1603336207.jpg&quot;,&quot;caption&quot;:&quot;Residents living along Sungai Golok in Rantau Panjang and Tumpat suffer losses every there are flood. - NSTP\/ZAMAN HURI ISA&quot;,&quot;gn4id&quot;:&quot;nst-24728810&quot;}],&quot;field_article_videos&quot;:null,&quot;field_image_listing_featured_v2&quot;:&quot;https:\/\/assets.nst.com.my\/images\/articles\/advertprih2_NSTfield_image_listing_featured_v2.var_1603336220.jpg&quot;,&quot;field_image_listing_v2&quot;:&quot;https:\/\/assets.nst.com.my\/images\/articles\/advertprih2_NSTfield_image_listing_v2.var_1603336221.jpg&quot;,&quot;field_image_portrait&quot;:&quot;https:\/\/assets.nst.com.my\/images\/articles\/advertprih2_NSTfield_image_portrait.var_1603336222.jpg&quot;,&quot;field_image_featured_lifestyle&quot;:&quot;https:\/\/assets.nst.com.my\/images\/articles\/advertprih2_NSTfield_image_featured_lifestyle.var_1603336223.jpg&quot;,&quot;field_image_first_sb_featured&quot;:null,&quot;field_image_second_sb_featured&quot;:null,&quot;field_image_listing_featured&quot;:&quot;https:\/\/assets.nst.com.my\/images\/articles\/advertprih2_NSTfield_image_listing_featured.var_1603336215.jpg&quot;,&quot;field_image_listing_th&quot;:&quot;https:\/\/assets.nst.com.my\/images\/articles\/advertprih2_NSTfield_image_listing_th.var_1603336217.jpg&quot;,&quot;field_image_three_wide_col&quot;:&quot;https:\/\/assets.nst.com.my\/images\/articles\/advertprih2_NSTfield_image_three_wide_col.var_1603336218.jpg&quot;,&quot;field_image_two_wide_col&quot;:null,&quot;field_image_mobile_th&quot;:null,&quot;field_image_socialmedia&quot;:&quot;https:\/\/assets.nst.com.my\/images\/articles\/advertprih2_NSTfield_image_socialmedia.var_1603336219.jpg&quot;,&quot;field_article_lead&quot;:&quot;KOTA BARU: Residents living along the Kelantan-Thailand border are hopeful that the government\u2019s RM66 million river conservation project will help them reduce losses incurred during the annual floods.&quot;,&quot;body&quot;:&quot;&lt;p&gt;KOTA BARU: Residents living along the Kelantan-Thailand border are hopeful that the government&#039;s RM66 million river conservation project will help them reduce losses incurred during the annual floods.&lt;\/p&gt;&lt;p&gt;Thanking the government for the allocation, housewife Nor Shuhaidah Mat Jidin, 31, said the project would resolve the problem they had faced for decades.&lt;\/p&gt;&lt;p&gt;\&quot;Residents living along Sungai Golok in Rantau Panjang and Tumpat sustain losses every time there are floods. &lt;\/p&gt;&lt;p&gt;\&quot;We hope we will no longer lose our important belongings and see our homes damaged when the project is completed,\&quot; said the mother of two from Jeram Perdah.&lt;\/p&gt;&lt;p&gt;Another villager, Ali Aminuddin, said the project would benefit those living along the river in Rantau Panjang as well as others staying in low-lying areas in other districts such as Tumpat.&lt;\/p&gt;&lt;p&gt;Among the low-lying areas along the border are Jeram Perdah, Kampung Terusan, Kampung Tok Deh, Kampung Lanchang and Kampung Simpangan.  &lt;\/p&gt;&lt;p&gt;Environment and Water Minister Datuk Seri Tuan Ibrahim Tuan Man recently said the ministry had approved an additional allocation of RM66 million to implement 802 river conservation projects to reduce flood risks nationwide.&lt;\/p&gt;&lt;p&gt;He said it was in addition to the existing allocation of RM80.3 million approved by the Economic Planning Unit under Rolling Plan 4 (RP4) for the implementation of 615 projects.&lt;\/p&gt;&lt;p&gt;He said about 500,000 residents in several areas would benefit from the projects which are expected to be completed by the end of this year.&lt;\/p&gt;&lt;p&gt; &lt;\/p&gt;&lt;p \/&gt;&lt;p&gt;\u00a9 New Straits Times Press (M) Bhd&lt;\/p&gt;&quot;,&quot;body_with_inline&quot;:&quot;&lt;p&gt;KOTA BARU: Residents living along the Kelantan-Thailand border are hopeful that the government&#039;s RM66 million river conservation project will help them reduce losses incurred during the annual floods.&lt;\/p&gt;\n&lt;p&gt;Thanking the government for the allocation, housewife Nor Shuhaidah Mat Jidin, 31, said the project would resolve the problem they had faced for decades.&lt;\/p&gt;\n&lt;p&gt;\&quot;Residents living along Sungai Golok in Rantau Panjang and Tumpat sustain losses every time there are floods. &lt;\/p&gt;\n&lt;p&gt;\&quot;We hope we will no longer lose our important belongings and see our homes damaged when the project is completed,\&quot; said the mother of two from Jeram Perdah.&lt;\/p&gt;\n&lt;p&gt;Another villager, Ali Aminuddin, said the project would benefit those living along the river in Rantau Panjang as well as others staying in low-lying areas in other districts such as Tumpat.&lt;\/p&gt;\n&lt;p&gt;Among the low-lying areas along the border are Jeram Perdah, Kampung Terusan, Kampung Tok Deh, Kampung Lanchang and Kampung Simpangan.  &lt;\/p&gt;\n&lt;p&gt;Environment and Water Minister Datuk Seri Tuan Ibrahim Tuan Man recently said the ministry had approved an additional allocation of RM66 million to implement 802 river conservation projects to reduce flood risks nationwide.&lt;\/p&gt;\n&lt;p&gt;He said it was in addition to the existing allocation of RM80.3 million approved by the Economic Planning Unit under Rolling Plan 4 (RP4) for the implementation of 615 projects.&lt;\/p&gt;\n&lt;p&gt;He said about 500,000 residents in several areas would benefit from the projects which are expected to be completed by the end of this year.&lt;\/p&gt;\n&lt;p&gt; &lt;figure class=\&quot;article-image-item gn4-inline-image inline-image image-single-single\&quot;&gt;&lt;img class=\&quot;img-responsive img-fluid\&quot; typeof=\&quot;foaf:Image\&quot; src=\&quot;https:\/\/assets.nst.com.my\/images\/articles\/kitaprihatingraphic_1603336212.jpg\&quot; alt=\&quot;\&quot; \/&gt;&lt;\/figure&gt;&lt;\/p&gt;\n&quot;,&quot;word_count&quot;:233,&quot;og_description&quot;:&quot;KOTA BARU: Residents living along the Kelantan-Thailand border are hopeful that the government\u2019s RM66 million river conservation project will help them reduce losses incurred during the annual floods.&quot;}" :nid=634303></article-component>

<div id='div-gpt-ad-1463538766750-0' class="ad-unit mx-auto">
<script type='application/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463538766750-0'); });
</script>
</div>

<div class="OUTBRAIN" data-src="https://www.nst.com.my/news/nation/2020/10/634303/kelantan-folk-grateful-government-aid" data-widget-id="GS_1"></div>
</div>
<div class="col-12 col-md-5 col-lg-4 sidebar">
<div id="div-gpt-ad-1397706555683-0" class="mx-auto my-3 text-center">
<script type="application/javascript">googletag.cmd.push(function() { googletag.display("div-gpt-ad-1397706555683-0"); });</script>
</div>
<most-popular title="Most Popular"></most-popular>

<div id="div-gpt-ad-1497838820026-0" class="ad-unit">
<script type="application/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1497838820026-0'); });</script>
</div>
<trending-block count="6"></trending-block>
<div id='div-gpt-ad-1397706611337-0' style='width:300px; height:auto; margin:0 auto;'>
<script type="application/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1397706611337-0'); });</script>
</div>
<says-block></says-block>
</div>
</div>
</div>
</main>
<div class="bg-light text-center">
<div id='div-gpt-ad-1397706490709-0' style='width:728px; height:90px; margin:0 auto 20px;'>
<script type="application/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1397706490709-0'); });</script>
</div>
</div>
<div id="bottom" class="py-4">
<div class="container-fluid px-5">
<div class="row">
<div class="col-12 col-lg-4 pr-4 mb-4 mb-lg-0 text-center text-lg-left">
<img src="https://assets.nst.com.my/assets/footer-logo.png?id=ece9a04a00702b02644c" srcset="https://assets.nst.com.my/assets/footer-logo.png?id=ece9a04a00702b02644c 1x, https://assets.nst.com.my/assets/footer-logo@2x.png?id=35776faa6e0e69b2db41 2x" class="img-fluid" />
<div class="d-block mt-3">
<div class="b-title" style="font-size:11px; text-transform:uppercase;">Get Mobile App</div>
<div class="d-flex align-items-center justify-content-center justify-content-lg-start">
<div class="b-logo mr-1"><img src="https://assets.nst.com.my/assets/NSTMobile.png?id=9fe622a75ca078d5fefd" srcset="https://assets.nst.com.my/assets/NSTMobile.png?id=9fe622a75ca078d5fefd 1x, https://assets.nst.com.my/assets/NSTMobile@2x.png?id=3a0cbc138572cfaf66d7 2x"></div>
<div class="d-flex flex-column">
<a class="mb-1" href="https://apps.apple.com/my/app/new-straits-times/id1033411389" target="_blank"><img src="https://assets.nst.com.my/assets/icon-ios.png?id=665d27c9e319c53c91c4" srcset="https://assets.nst.com.my/assets/icon-ios.png?id=665d27c9e319c53c91c4 1x, https://assets.nst.com.my/assets/icon-ios@2x.png?id=1ad24fa94574c0c8291e 2x" class="img-responsive"></a>
<a class="mb-1" href="https://play.google.com/store/apps/details?id=com.nstp.nst" target="_blank"><img src="https://assets.nst.com.my/assets/icon-android.png?id=0dba54f322386f13020e" srcset="https://assets.nst.com.my/assets/icon-android.png?id=0dba54f322386f13020e 1x, https://assets.nst.com.my/assets/icon-android@2x.png?id=c907fb74f10efa90468a 2x" class="img-responsive"></a>
<a href="https://appgallery5.huawei.com/#/app/C101980395" target="_blank"><img src="https://assets.nst.com.my/assets/icon-appgallery.png?id=c7f3a028a23d80d2d8e8" srcset="https://assets.nst.com.my/assets/icon-appgallery.png?id=c7f3a028a23d80d2d8e8 1x, https://assets.nst.com.my/assets/icon-appgallery@2x.png?id=b5703970b28a4f8180db 2x" class="img-responsive"></a>
</div>
<div class="b-logo mr-1 ml-3"><img src="https://assets.nst.com.my/assets/NSTepaper.png?id=59aa315f4b824baf1640" srcset="https://assets.nst.com.my/assets/NSTepaper.png?id=59aa315f4b824baf1640 1x, https://assets.nst.com.my/assets/NSTepaper@2x.png?id=65b9efae7ee1991a923c 2x"></div>
<div class="d-flex flex-column">
<a class="mb-1" href="https://apps.apple.com/my/app/new-straits-times-epaper/id527144475" target="_blank"><img src="https://assets.nst.com.my/assets/icon-ios.png?id=665d27c9e319c53c91c4" srcset="https://assets.nst.com.my/assets/icon-ios.png?id=665d27c9e319c53c91c4 1x, https://assets.nst.com.my/assets/icon-ios@2x.png?id=1ad24fa94574c0c8291e 2x" class="img-responsive"></a>
<a class="mb-1" href="https://play.google.com/store/apps/details?id=team.vc.nstnews" target="_blank"><img src="https://assets.nst.com.my/assets/icon-android.png?id=0dba54f322386f13020e" srcset="https://assets.nst.com.my/assets/icon-android.png?id=0dba54f322386f13020e 1x, https://assets.nst.com.my/assets/icon-android@2x.png?id=c907fb74f10efa90468a 2x" class="img-responsive"></a>
</div>
</div>
</div>
</div>
<div class="col-12 col-lg">
<div class="bottom-menu d-flex justify-content-sm-between text-center text-lg-left flex-column flex-sm-row">
<div class="mb-4 mb-sm-0">
<a href="/news" class="link-header d-block">News</a>
<ul class="nav flex-column">
<li class="nav-item">
<a class="nav-link" href="/news/crime-courts">Crime & Courts</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/news/exclusive">Exclusive</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/news/government-public-policy">Govt / Public Policy</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/news/nation">Nation</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/news/politics">Politics</a>
</li>
</ul>
</div>
<div class="mb-4 mb-sm-0">
<a href="/business/home" class="link-header d-block">Business</a>
<ul class="nav flex-column">
<li class="nav-item">
<a class="nav-link" href="/business">Business Times</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/property">Property</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/cbt">Cars Bikes Trucks</a>
</li>
</ul>
</div>
<div class="mb-4 mb-sm-0">
<a href="/lifestyle" class="link-header d-block">Life & Times</a>
<ul class="nav flex-column">
 <li class="nav-item">
<a class="nav-link" href="/lifestyle/sunday-vibes">Sunday Vibes</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/lifestyle/bots">Bots</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/lifestyle/heal">Heal</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/lifestyle/flair">Flair</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/lifestyle/jom">Jom!</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/lifestyle/groove">Groove</a>
</li>
</ul>
</div>
<div class="mb-4 mb-sm-0">
<a href="/sports" class="link-header d-block">Sports</a>
<ul class="nav flex-column">
<li class="nav-item">
<a class="nav-link" href="/sports/football">Football</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/sports/badminton">Badminton</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/sports/tennis">Tennis</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/sports/cycling">Cycling</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/sports/golf">Golf</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/sports/mma">MMA</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/sports/motor-sports">MotorSport</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/sports/cricket">Cricket</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/sports/others">Others</a>
</li>
</ul>
</div>
<div class="mb-4 mb-sm-0">
<a href="/world" class="link-header d-block">World</a>
<ul class="nav flex-column">
<li class="nav-item">
<a class="nav-link" href="/world/world">World</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/world/region">Region</a>
</li>
</ul>
</div>
<div class="mb-4 mb-sm-0">
<a href="/opinion" class="link-header d-block">Opinion</a>
<ul class="nav flex-column">
<li class="nav-item">
<a class="nav-link" href="/opinion/columnists">Columnists</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/opinion/letters">Letters</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/opinion/leaders">Leader</a>
</li>
</ul>
</div>
<div class="mb-4 mb-sm-0">
<a href="/photos" class="link-header d-block">Gallery</a>
<ul class="nav flex-column">
<li class="nav-item">
<a class="nav-link" href="/photos">Photos</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/infographics">Infographics</a>
</li>
</ul>
</div>
<div class="mb-4 mb-sm-0">
<a href="/videos" class="link-header d-block">NSTTV</a>
<a href="/education" class="link-header d-block">Education</a>
<a href="http://vouchers.nst.com.my/" class="link-header d-block" target="_blank">Voucher</a>
</div>
</div>
</div>
</div>
</div>
</div>
<footer id="footer" class="py-3">
<div class="container d-flex align-items-center text-center text-lg-left flex-column flex-lg-row">
<div class="copyright mb-4 mb-sm-0">
2020 &copy; New Straits Times, New Straits Times Press (M) Bhd. A part of Media Prima Group.
</div>
<div class="footer-menu ml-lg-auto">
<ul class="nav justify-content-center justify-content-lg-start">
<li><a href="http://digital.nstp.com.my/nst/includes/shop/list_products.jsp?testata=nstnews&id=nstnews&utm_source=subscription&utm_medium=klik&utm_term=hm&utm_campaign=nstnews" target="_blank">Subscribe</a></li>
<li><a href="/disclaimer">Disclaimer</a></li>
<li><a href="/privacy">Personal Data Protection Act</a></li>
<li><a href="/contact">Contact Us</a></li>
</ul>
</div>
</div>
</footer>
</div>
<script src="https://assets.nst.com.my/assets/js/desktop/app.js?id=e177a72bb5e2e9843204"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5e2578aea74df413"></script>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>

<div id='div-gpt-ad-1565318969398-0'>
<script type="application/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1565318969398-0'); });</script>
</div>

<div id='div-gpt-ad-1535527649803-0' style='height:1px; width:1px;'></div>
<script type="application/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1535527649803-0'); });</script>

<div id='div-gpt-ad-1572338498636-0' style='width: 1px; height: 1px;'>
<script type="application/javascript">
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1572338498636-0'); });
  </script>
</div>

<div id='div-gpt-ad-1463538534546-0'>
<script type="application/javascript">
  googletag.cmd.push(function() {
    var fn_desktop_pageskin = "false";
    if (screen.width >= 1495) {
      fn_desktop_pageskin = "true";
    }
    googletag.pubads().setTargeting("inskin_desktop_yes", fn_desktop_pageskin);
    googletag.display('div-gpt-ad-1463538534546-0');
  });
  </script>
</div>
</body>
</html>
