<!DOCTYPE html>
<html lang="en">
<head>
<link rel="dns-prefetch" href="https://ad.crwdcntrl.net" crossorigin>
<link rel="dns-prefetch" href="https//www.googletagservices.com" crossorigin>
<link rel="dns-prefetch" href="https//www.googletagmanager.com" crossorigin>
<link rel="dns-prefetch" href="https://fonts.googleapis.com" crossorigin>
<link rel="preconnect" href="https://tags.crwdcntrl.net">
<link rel="preconnect" href="https://bcp.crwdcntrl.net">
<link rel="dns-prefetch" href="https://tags.crwdcntrl.net">
<link rel="dns-prefetch" href="https://bcp.crwdcntrl.net">
<link rel="preload" href="https://assets.nst.com.my/assets/js/desktop/app.js?id=c87d8c6b1d7e8d5957eb" as="script">
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="csrf-token" content="hBlG1CyGhA6o8w5rp54MmNzt0peoI56mx6zvtVj4">
<meta property="og:type" content="article" />
<link rel="amphtml" href="https://www.nst.com.my/amp/sports/motor-sports/2021/11/743323/afif-sets-new-lap-record-tangkak">
<meta property="article:published_time" content="2021-11-08T07:55:26+08:00" />
<meta property="article:modified_time" content="2021-11-08T07:55:26+08:00" />
<meta name="section" content="motor-sports" />
<meta name="keywords" content="afif, cp150, Yamaha, Tangkak, petronas sprinta, Malaysian Cub Prix Championships, TKKR Racing Team, Honda Yuzy Idemitsu Team, Koyoko" />
<meta name="numberOfWords" content="259" />
<title>Afif sets new lap record at Tangkak | New Straits Times</title>
<meta property="og:site_name" content="NST Online">
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@NST_Online" />
<meta name="twitter:title" content="Afif sets new lap record at Tangkak | New Straits Times" />
<meta name="description" content="AHMAD Afif Amran completed his domination in the Tangkak leg of the Petronas Malaysian Cub Prix Championships with another solid display in the round eight CP150 race yesterday.">
<meta name="og:description" content="AHMAD Afif Amran completed his domination in the Tangkak leg of the Petronas Malaysian Cub Prix Championships with another solid display in the round eight CP150 race yesterday.">
<meta property="og:url" content="https://www.nst.com.my/sports/motor-sports/2021/11/743323/afif-sets-new-lap-record-tangkak">
<meta property="og:image" content="https://assets.nst.com.my/images/articles/Copy_Of_43cubs_NSTfield_image_socialmedia.var_1636329321.jpg">
<meta property="twitter:image" content="https://assets.nst.com.my/images/articles/Copy_Of_43cubs_NSTfield_image_socialmedia.var_1636329321.jpg">

<link href="https://fonts.googleapis.com/css?family=Montserrat:500,500i|Roboto:400,400i,500,500i,700,700i&display=swap" rel="stylesheet">
<link rel="shortcut icon" href="https://assets.nst.com.my/assets/favicon.ico?id=559349c1e90bff2b6724" type="image/vnd.microsoft.icon" />


<link rel="icon" type="image/png" href="https://assets.nst.com.my/assets/favicon-16x16.png?id=cd9170d9d4659173b95a" sizes="16x16">
<link rel="icon" type="image/png" href="https://assets.nst.com.my/assets/favicon-32x32.png?id=e3df9c2919858476a26b" sizes="32x32">
<link rel="icon" type="image/png" href="https://assets.nst.com.my/assets/favicon-96x96.png?id=d68f6d5c2458a46b3f88" sizes="96x96">

<link rel="icon" sizes="72x72" href="https://assets.nst.com.my/assets/android-icon-72x72.png?id=be69b05d6e1762f51798">
<link rel="icon" sizes="144x144" href="https://assets.nst.com.my/assets/android-icon-144x144.png?id=efe3ec1583a256a81955">
<link rel="icon" sizes="60x60" href="https://assets.nst.com.my/assets/android-icon-96x96.png?id=d68f6d5c2458a46b3f88">
<link rel="icon" sizes="120x120" href="https://assets.nst.com.my/assets/android-icon-48x48.png?id=b90f046746df88573bf8">
<link rel="icon" sizes="76x76" href="https://assets.nst.com.my/assets/android-icon-36x36.png?id=20e623c57712e6d5577f">
<link rel="icon" sizes="152x152" href="https://assets.nst.com.my/assets/android-icon-192x192.png?id=59567d80b5e483c400ec">

<link rel="apple-touch-icon" sizes="57x57" href="https://assets.nst.com.my/assets/apple-icon-57x57.png?id=f63981007aadc5329816">
<link rel="apple-touch-icon" sizes="114x114" href="https://assets.nst.com.my/assets/apple-icon-114x114.png?id=1aa793de0d417a322a35">
<link rel="apple-touch-icon" sizes="72x72" href="https://assets.nst.com.my/assets/apple-icon-72x72.png?id=be69b05d6e1762f51798">
<link rel="apple-touch-icon" sizes="144x144" href="https://assets.nst.com.my/assets/apple-icon-144x144.png?id=efe3ec1583a256a81955">
<link rel="apple-touch-icon" sizes="60x60" href="https://assets.nst.com.my/assets/apple-icon-60x60.png?id=b8e2dbf46a5debb336e3">
<link rel="apple-touch-icon" sizes="120x120" href="https://assets.nst.com.my/assets/apple-icon-120x120.png?id=c18b2c2e54b91b4eb6ea">
<link rel="apple-touch-icon" sizes="76x76" href="https://assets.nst.com.my/assets/apple-icon-76x76.png?id=3e6e031836f8a4a7b8de">
<link rel="apple-touch-icon" sizes="152x152" href="https://assets.nst.com.my/assets/apple-icon-152x152.png?id=b2a1de04b795694628fc">

<meta name="msapplication-TileColor" content="#2b5797">
<meta name="msapplication-TileImage" content="https://assets.nst.com.my/assets/ms-icon-144x144.png?id=efe3ec1583a256a81955">
<meta name="msapplication-TileImage" content="https://assets.nst.com.my/assets/ms-icon-150x150.png?id=64556bf3b7ae0ad0c06b">
<meta name="msapplication-TileImage" content="https://assets.nst.com.my/assets/ms-icon-70x70.png?id=12e98e366a7dcbd9c804">

<meta name="msapplication-config" content="https://assets.nst.com.my/assets/browserconfig.xml?id=653d077300a12f09a69c" />
<link rel="preload" href="https://assets.nst.com.my/assets/css/libraries.css?id=7979572225756f8aee4c" as="style">
<link rel="stylesheet" href="https://assets.nst.com.my/assets/css/libraries.css?id=7979572225756f8aee4c">
<link rel="preload" href="https://assets.nst.com.my/assets/css/desktop/app.css?id=4d7baf3e129a7518cd8e" as="style">
<link rel="stylesheet" href="https://assets.nst.com.my/assets/css/desktop/app.css?id=4d7baf3e129a7518cd8e">
<script type="text/javascript">
var dfpSection = 'motor-sports';

var dfpPos = 'article';

var PWT={}; //Initialize Namespace
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
PWT.jsLoaded = function(){ //PubMatic pwt.js on load callback is used to load GPT
(function() {
var gads = document.createElement('script');
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
};
(function() {
var purl = window.location.href;
var url = '//ads.pubmatic.com/AdServer/js/pwt/121793/360';
var profileVersionId = '';
if(purl.indexOf('pwtv=')>0){
var regexp = /pwtv=(.*?)(&|$)/g;
var matches = regexp.exec(purl);
if(matches.length >= 2 && matches[1].length > 0){
profileVersionId = '/'+matches[1];
}
}
var wtads = document.createElement('script');
wtads.async = true;
wtads.type = 'text/javascript';
wtads.src = url+profileVersionId+'/pwt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(wtads, node);
})();
</script>
<script type="text/javascript">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</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-TF3NG6');</script>
<script>
    ! function() {
        window.googletag = window.googletag || {};
        window.googletag.cmd = window.googletag.cmd || [];
        var audTargetingKey = 'lotauds';
        var panoramaIdTargetingKey = 'lpanoramaid';
        var lotameClientId = '7270';
        var audLocalStorageKey = 'lotame_' + lotameClientId + '_auds';
    
        //Chartbeat_Id
        var cbid = window.localStorage.getItem('_cb');
    
        //Sites variable 
        var site_section = dfpSection;   //depend on var value on site
        var traffic = window.location.hostname;
    
        // Immediately load audiences and Panorama ID from local storage
        try {
        var storedAuds = window.localStorage.getItem(audLocalStorageKey) || '';
        if (storedAuds) {
            googletag.cmd.push(function() {
            window.googletag.pubads().setTargeting(audTargetingKey, storedAuds.split(','));
            });
        }
    
        var localStoragePanoramaID = window.localStorage.getItem('panoramaId') || '';
        if (localStoragePanoramaID) {
            googletag.cmd.push(function() {
                window.googletag.pubads().setTargeting(panoramaIdTargetingKey, localStoragePanoramaID);
            });
        }
        } catch(e) {
        }
    
        // Callback when targeting audience is ready to push latest audience data
        var audienceReadyCallback = function (profile) {
    
        // Get audiences as an array
        var lotameAudiences = profile.getAudiences() || [];
    
        // Set the new target audiences for call to Google
        googletag.cmd.push(function() {
            window.googletag.pubads().setTargeting(audTargetingKey, lotameAudiences);
        });
    
        // Get the PanoramaID to set at Google
        var lotamePanoramaID = profile.getPanoramaId() || '';
        if (lotamePanoramaID) {
            googletag.cmd.push(function() {
            window.googletag.pubads().setTargeting(panoramaIdTargetingKey, lotamePanoramaID);
            });
        }
        };

        if(site_section=='homepage') {
            // Lotame Config
            var lotameTagInput = {
            data: {
                    behaviors: {
                        int: [
                            traffic + ' : Section Tag : homepage',
                        ]
                    },
                    thirdParty: {
                            namespace: 'CBID',
                            value: cbid
                    },
                },
                config: {
                    clientId: Number(lotameClientId),
                    audienceLocalStorage: audLocalStorageKey,
                    onProfileReady: audienceReadyCallback
                }
            };
        } else {
            // Lotame Config
            var lotameTagInput = {
            data: {
                    thirdParty: {
                            namespace: 'CBID',
                            value: cbid
                    },
                },
                config: {
                    clientId: Number(lotameClientId),
                    audienceLocalStorage: audLocalStorageKey,
                    onProfileReady: audienceReadyCallback
                }
            };
        }
        
        // Lotame initialization
        var lotameConfig = lotameTagInput.config || {};
        var namespace = window['lotame_' + lotameClientId] = {};
        namespace.config = lotameConfig;
        namespace.data = lotameTagInput.data || {};
        namespace.cmd = namespace.cmd || [];
    } ();
</script>
<script async src="https://tags.crwdcntrl.net/lt/c/7270/lt.min.js"></script>
<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type": "NewsArticle",
		"headline": "Afif sets new lap record at Tangkak",
		"image": ["https://assets.nst.com.my/images/articles/Copy_Of_43cubs_NSTfield_image_listing_featured.var_1636329317.jpg"],
		"datePublished": "2021-11-08T07:55:26+08:00",
		"dateModified": "2021-11-08T07:55:26+08:00",
		"description": "AHMAD Afif Amran completed his domination in the Tangkak leg of the Petronas Malaysian Cub Prix Championships with another solid display in the round eight CP150 race yesterday.",
				"mainEntityOfPage":{
		"@type":"WebPage",
		"@id":"https://www.nst.com.my/sports/motor-sports/2021/11/743323/afif-sets-new-lap-record-tangkak"
	},
	"publisher": {
	"@type": "Organization",
	"name": "New Straits Times",
	"logo": {
	"@type": "ImageObject",
	"url": "https://assets.nst.com.my/sites/all/themes/custom/nst_v2/logo.png",
	"width": "703",
	"height": "64"
}
}
}
</script>
</head>
<body>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TF3NG6"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="app" class="d-flex flex-column page-collection-sports">
<div class="headerPlaceholder"></div>
<header id="header" class="d-flex align-items-center">
<div class="headerWrap">
<div class="topBar row py-lg-1 px-4">
<breaking-news-top title="Trending" count="5"></breaking-news-top>
<div class="social-media d-flex col-xl-2 col-lg-3 col-md-3 p-0 m-lg-0 mr-md-3">
<a href="https://www.facebook.com/nstonline/" target="_blank" class="icon-facebook text-decoration-none mx-2"><i class="icofont-facebook"></i></a>
<a href="https://twitter.com/NST_Online" target="_blank" class="icon-twitter text-decoration-none mx-2"><i class="icofont-twitter"></i></a>
<a href="https://www.instagram.com/nstonline/?hl=en" target="_blank" class="icon-instagram text-decoration-none mx-2"><i class="icofont-instagram"></i></a>
<a href="https://www.youtube.com/channel/UCsWp7U58TZM8uOYtRrAqWhg" target="_blank" class="icon-youtube text-decoration-none mx-2"><i class="icofont-youtube-play"></i></a>
<site-theme></site-theme>
</div>
</div>
<nav class="navbar navbar-expand-lg py-1 py-sm-2 px-4">
<navbar-toggler class="d-block d-lg-none align-self-center ml-2 ml-sm-0"></navbar-toggler>
<a class="navbrand navbrand ml-2 mt-lg-0 mt-md-2" href="https://www.nst.com.my">
<template v-if="!dark">
<img src="https://assets.nst.com.my/assets/NST-Logo.png?id=e8c11e9a69c90c7834aa" srcset="https://assets.nst.com.my/assets/NST-Logo.png?id=e8c11e9a69c90c7834aa 1x, https://assets.nst.com.my/assets/NST-Logo@2x.png?id=b37a17055cb1ffea01f5 2x" class="img-fluid">
</template>
<template v-else>
<img src="https://assets.nst.com.my/assets/NST-LogoDarkmode.png?id=cb5e38ee008bc2060991" srcset="https://assets.nst.com.my/assets/NST-LogoDarkmode.png?id=cb5e38ee008bc2060991 1x, https://assets.nst.com.my/assets/NST-Logo–Darkmode@2x.png?id=534a2a9105f7b6bf4aad 2x" class="img-fluid">
</template>
</a>
<form class="pl-5 pr-0 m-0 d-lg-none d-block col-9" method="get" action="https://www.nst.com.my/search">
<div class="input-group">
<div class="input-group-append">
<button type="submit"><i class="icofont-search-1"></i></button>
</div>
<input class="form-control" type="text" placeholder="Search news or type a keywords" aria-label="Search" name="keywords" value="">
<i class="icofont-close clear-value"></i>
</div>
</form>
<div class="collapse navbar-collapse order-3 order-lg-0" id="navbarToggler">
<div class="container">
<ul class="nav navbar-nav">
<li class="nav-item">
<a class="nav-link mr-1" href="/news">News</a>
</li>
<li class="nav-item">
<a class="nav-link mr-1" href="/business/home">Business</a>
</li>
<li class="nav-item">
<a class="nav-link mr-1" href="/lifestyle">Life & Times</a>
</li>
<li class="nav-item">
<a class="nav-link mr-1 active" href="/sports">Sports</a>
</li>
<li class="nav-item">
<a class="nav-link mr-1" href="/world">World</a>
</li>
<li class="nav-item">
<a class="nav-link mr-1" href="/videos">NST TV</a>
</li>
<li class="nav-item">
<a class="nav-link mr-1" href="/opinion">Opinion</a>
</li>

<li class="nav-item">
<a class="nav-link mr-1" href="https://vouchers.nst.com.my" target="_blank">Vouchers</a>
</li>
<li class="nav-item">
<a class="nav-link mr-1" href="/photos">Gallery</a>
</li>
<li class="nav-item dropdown collapsed-menu">
<a class="nav-link dropdown-toggle" data-toggle="dropdown" href="#" role="button" aria-haspopup="true" aria-expanded="false">More</a>
<div class="dropdown-menu dropdown-menu-right collapsed-items" aria-labelledby="dropdownMenuButton"></div>
</li>
</ul>
<div class="special-highlight">
<a class="nav-highlight m-2" href="https://www.nst.com.my/prn-melaka-2021">Melaka 2021</a>
<a class="nav-highlight m-2" href="https://www.nst.com.my/covid-19/index.html?utm_source=website&amp;utm_medium=mainmenubanner&amp;utm_campaign=coronavirus">COVID-19 Vaccine</a>
</div>
<div class="navbar-collapse-inner">
<ul class="navbar-nav">
<li class="nav-item nav-highlight">
<a class="nav-link" href="https://www.nst.com.my/covid-19/index.html?utm_source=website&amp;utm_medium=mainmenubanner&amp;utm_campaign=coronavirus">COVID-19 Vaccine</a>
</li>
<li class="nav-item">
<a id="dropdown-menu-news" class="nav-link d-flex align-items-center dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" href="#">News</a>
<div class="dropdown-menu" aria-labelledby="dropdown-menu-news">
<a class="dropdown-item" href="/news/exclusive">Exclusive</a>
<a class="dropdown-item" href="/news/crime-courts">Crime &amp; Courts</a>
<a class="dropdown-item" href="/news/nation">Nation</a>
<a class="dropdown-item" href="/news/government-public-policy">Government / Public Policy</a>
<a class="dropdown-item" href="/news/politics">Politics</a>
<a class="dropdown-item view-all" href="/news">VIEW ALL NEWS</a>
</div>
</li>

<li class="nav-item">
<a id="dropdown-menu-world" class="nav-link d-flex align-items-center dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" href="#">Business</a>
<div class="dropdown-menu" aria-labelledby="dropdown-menu-world">
<a class="dropdown-item" href="/business/home">Business</a>

<a class="dropdown-item" href="/property">Property</a>
<a class="dropdown-item" href="/cbt">Cars Bikes Trucks</a>
</div>
</li>
<li class="nav-item">
<a id="dropdown-menu-lifestyle" class="nav-link d-flex align-items-center dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" href="#">Life & Times</a>
<div class="dropdown-menu" aria-labelledby="dropdown-menu-lifestyle">
<a class="dropdown-item" href="/lifestyle/bots">Bots</a>
<a class="dropdown-item" href="/lifestyle/heal">Heal</a>
<a class="dropdown-item" href="/lifestyle/flair">Flair</a>
<a class="dropdown-item" href="/lifestyle/jom">Jom!</a>
<a class="dropdown-item" href="/lifestyle/groove">Groove</a>
<a class="dropdown-item" href="/lifestyle/sunday-vibes">Sunday Vibes</a>
<a class="dropdown-item view-all" href="/lifestyle">VIEW ALL LIFE & TIMES</a>
</div>
</li>
<li class="nav-item show">
<a id="dropdown-menu-sports" class="nav-link d-flex align-items-center dropdown-toggle active" data-toggle="dropdown" aria-haspopup="true" aria-expanded="true" href="#">Sports</a>
<div class="dropdown-menu show" aria-labelledby="dropdown-menu-sports">
<a class="dropdown-item" href="/sports/football">Football</a>
<a class="dropdown-item" href="/sports/badminton">Badminton</a>
<a class="dropdown-item" href="/sports/tennis">Tennis</a>
<a class="dropdown-item" href="/sports/cycling">Cycling</a>
<a class="dropdown-item" href="/sports/golf">Golf</a>
<a class="dropdown-item" href="/sports/mma">MMA</a>
<a class="dropdown-item" href="/sports/motor-sports">Motor Sports</a>
<a class="dropdown-item" href="/sports/cricket">Cricket</a>
<a class="dropdown-item" href="/sports/others">Others</a>
<a class="dropdown-item" href="/sports/video">Video</a>
<a class="dropdown-item view-all" href="/sports">VIEW ALL SPORTS</a>
</div>
</li>
<li class="nav-item">
<a id="dropdown-menu-world" class="nav-link d-flex align-items-center dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" href="#">World</a>
<div class="dropdown-menu" aria-labelledby="dropdown-menu-world">
<a class="dropdown-item" href="/world/world">World</a>
<a class="dropdown-item" href="/world/region">Region</a>
<a class="dropdown-item view-all" href="/world">VIEW ALL WORLD</a>
</div>
</li>
<li class="nav-item">
<a class="nav-link" href="/videos">NST TV</a>
</li>
<li class="nav-item">
<a id="dropdown-menu-opinion" class="nav-link d-flex align-items-center dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" href="#">Opinion</a>
<div class="dropdown-menu" aria-labelledby="dropdown-menu-opinion">
<a class="dropdown-item" href="/opinion/leaders">Leader</a>
<a class="dropdown-item" href="/opinion/letters">Letters</a>
<a class="dropdown-item" href="/opinion/columnists">Columnists</a>
<a class="dropdown-item view-all" href="/opinion">VIEW ALL OPINION</a>
</div>
</li>

<li class="nav-item">
<a class="nav-link" href="https://vouchers.nst.com.my" target="_blank">Vouchers</a>
</li>
<li class="nav-item">
<a id="dropdown-menu-gallery" class="nav-link d-flex align-items-center dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" href="#">Gallery</a>
<div class="dropdown-menu" aria-labelledby="dropdown-menu-gallery">
<a class="dropdown-item" href="/photos">Photos</a>
<a class="dropdown-item" href="/infographics">Infographics</a>
</div>
</li>
<li class="nav-item">
<a class="nav-link" href="/contact">Contact Us</a>
</li>
</ul>
</div>
<button type="button" class="buttonsearch pl-4" id="buttonsearch">
<i class="icofont-search-1 openclosesearch"></i>
<i class="icofont-close-circled openclosesearch" style="display:none"></i>
</button>
</div>
</div>
</nav>
<div class="container searchbardiv" id="formsearch">
<form role="search" method="get" id="searchform" method="get" action="https://www.nst.com.my/search">
<div class="input-group">
<div class="input-group-append">
<button id="searchsubmit" type="submit" disabled="disabled">
<i class="icofont-search-1"></i>
</button>
</div>
<input type="text" id="searchbox" class="form-control" placeholder="Search news or type a keywords" aria-label="Search" name="keywords" value="">
<i class="icofont-close clear-value"></i>
</div>
</form>
</div>
</div>
</header>
<div class="block-context ml-2">
<div class="block-content">

</div>
</div>
<div class="content-top">
<category-nav categories="{&quot;tid&quot;:1039,&quot;name&quot;:&quot;Sports&quot;,&quot;url&quot;:&quot;https:\/\/www.nst.com.my\/sports&quot;,&quot;internal_url&quot;:&quot;\/sports&quot;,&quot;topics&quot;:{&quot;\/sports\/football&quot;:{&quot;tid&quot;:57,&quot;name&quot;:&quot;Football&quot;,&quot;url&quot;:&quot;https:\/\/www.nst.com.my\/sports\/football&quot;,&quot;weight&quot;:61,&quot;internal_url&quot;:&quot;\/sports\/football&quot;,&quot;parent&quot;:{&quot;tid&quot;:1039,&quot;name&quot;:&quot;Sports&quot;,&quot;url&quot;:&quot;https:\/\/www.nst.com.my\/sports&quot;,&quot;internal_url&quot;:&quot;\/sports&quot;}},&quot;\/sports\/badminton&quot;:{&quot;tid&quot;:49,&quot;name&quot;:&quot;Badminton&quot;,&quot;url&quot;:&quot;https:\/\/www.nst.com.my\/sports\/badminton&quot;,&quot;weight&quot;:62,&quot;internal_url&quot;:&quot;\/sports\/badminton&quot;,&quot;parent&quot;:{&quot;tid&quot;:1039,&quot;name&quot;:&quot;Sports&quot;,&quot;url&quot;:&quot;https:\/\/www.nst.com.my\/sports&quot;,&quot;internal_url&quot;:&quot;\/sports&quot;}},&quot;\/sports\/tennis&quot;:{&quot;tid&quot;:22837,&quot;name&quot;:&quot;Tennis&quot;,&quot;url&quot;:&quot;https:\/\/www.nst.com.my\/sports\/tennis&quot;,&quot;weight&quot;:63,&quot;internal_url&quot;:&quot;\/sports\/tennis&quot;,&quot;parent&quot;:{&quot;tid&quot;:1039,&quot;name&quot;:&quot;Sports&quot;,&quot;url&quot;:&quot;https:\/\/www.nst.com.my\/sports&quot;,&quot;internal_url&quot;:&quot;\/sports&quot;}},&quot;\/sports\/cycling&quot;:{&quot;tid&quot;:46,&quot;name&quot;:&quot;Cycling&quot;,&quot;url&quot;:&quot;https:\/\/www.nst.com.my\/sports\/cycling&quot;,&quot;weight&quot;:64,&quot;internal_url&quot;:&quot;\/sports\/cycling&quot;,&quot;parent&quot;:{&quot;tid&quot;:1039,&quot;name&quot;:&quot;Sports&quot;,&quot;url&quot;:&quot;https:\/\/www.nst.com.my\/sports&quot;,&quot;internal_url&quot;:&quot;\/sports&quot;}},&quot;\/sports\/golf&quot;:{&quot;tid&quot;:22838,&quot;name&quot;:&quot;Golf&quot;,&quot;url&quot;:&quot;https:\/\/www.nst.com.my\/sports\/golf&quot;,&quot;weight&quot;:65,&quot;internal_url&quot;:&quot;\/sports\/golf&quot;,&quot;parent&quot;:{&quot;tid&quot;:1039,&quot;name&quot;:&quot;Sports&quot;,&quot;url&quot;:&quot;https:\/\/www.nst.com.my\/sports&quot;,&quot;internal_url&quot;:&quot;\/sports&quot;}},&quot;\/sports\/mma&quot;:{&quot;tid&quot;:22836,&quot;name&quot;:&quot;MMA&quot;,&quot;url&quot;:&quot;https:\/\/www.nst.com.my\/sports\/mma&quot;,&quot;weight&quot;:66,&quot;internal_url&quot;:&quot;\/sports\/mma&quot;,&quot;parent&quot;:{&quot;tid&quot;:1039,&quot;name&quot;:&quot;Sports&quot;,&quot;url&quot;:&quot;https:\/\/www.nst.com.my\/sports&quot;,&quot;internal_url&quot;:&quot;\/sports&quot;}},&quot;\/sports\/motor-sports&quot;:{&quot;tid&quot;:59,&quot;name&quot;:&quot;Motor Sports&quot;,&quot;url&quot;:&quot;https:\/\/www.nst.com.my\/sports\/motor-sports&quot;,&quot;weight&quot;:67,&quot;internal_url&quot;:&quot;\/sports\/motor-sports&quot;,&quot;parent&quot;:{&quot;tid&quot;:1039,&quot;name&quot;:&quot;Sports&quot;,&quot;url&quot;:&quot;https:\/\/www.nst.com.my\/sports&quot;,&quot;internal_url&quot;:&quot;\/sports&quot;}},&quot;\/sports\/cricket&quot;:{&quot;tid&quot;:66,&quot;name&quot;:&quot;Cricket&quot;,&quot;url&quot;:&quot;https:\/\/www.nst.com.my\/sports\/cricket&quot;,&quot;weight&quot;:68,&quot;internal_url&quot;:&quot;\/sports\/cricket&quot;,&quot;parent&quot;:{&quot;tid&quot;:1039,&quot;name&quot;:&quot;Sports&quot;,&quot;url&quot;:&quot;https:\/\/www.nst.com.my\/sports&quot;,&quot;internal_url&quot;:&quot;\/sports&quot;}},&quot;\/sports\/others&quot;:{&quot;tid&quot;:22941,&quot;name&quot;:&quot;Others&quot;,&quot;url&quot;:&quot;https:\/\/www.nst.com.my\/sports\/others&quot;,&quot;weight&quot;:74,&quot;internal_url&quot;:&quot;\/sports\/others&quot;,&quot;parent&quot;:{&quot;tid&quot;:1039,&quot;name&quot;:&quot;Sports&quot;,&quot;url&quot;:&quot;https:\/\/www.nst.com.my\/sports&quot;,&quot;internal_url&quot;:&quot;\/sports&quot;}}}}" current-category="motor-sports" collection="sports"></category-nav>

</div>
<main id="main" role="main" class="flex-fill">
<div class="py-4 container px-1 px-sm-0">
<div class="text-center adsbillboard">

<div id='div-gpt-ad-1397706669649-0' class="ad-unit-billboard mx-auto mt-2 mb-4"></div>
<script type="application/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1397706669649-0'); });</script>
</div>
<div class="row">
<div class="col">
<article-component :article="{&quot;nid&quot;:743323,&quot;title&quot;:&quot;Afif sets new lap record at Tangkak&quot;,&quot;created&quot;:1636329326,&quot;changed&quot;:1636329326,&quot;sponsored&quot;:0,&quot;highlighted&quot;:0,&quot;url&quot;:&quot;https:\/\/www.nst.com.my\/sports\/motor-sports\/2021\/11\/743323\/afif-sets-new-lap-record-tangkak&quot;,&quot;internal_url&quot;:&quot;\/sports\/motor-sports\/2021\/11\/743323\/afif-sets-new-lap-record-tangkak&quot;,&quot;field_youtube_smart&quot;:0,&quot;field_force_ads&quot;:[],&quot;field_article_author&quot;:null,&quot;field_article_authors&quot;:[],&quot;field_article_topic&quot;:{&quot;tid&quot;:59,&quot;name&quot;:&quot;Motor Sports&quot;},&quot;field_tags&quot;:[{&quot;tid&quot;:213211,&quot;name&quot;:&quot;afif&quot;},{&quot;tid&quot;:112301,&quot;name&quot;:&quot;cp150&quot;},{&quot;tid&quot;:4608,&quot;name&quot;:&quot;Yamaha&quot;},{&quot;tid&quot;:20319,&quot;name&quot;:&quot;Tangkak&quot;},{&quot;tid&quot;:141903,&quot;name&quot;:&quot;petronas sprinta&quot;},{&quot;tid&quot;:180790,&quot;name&quot;:&quot;Malaysian Cub Prix Championships&quot;},{&quot;tid&quot;:189820,&quot;name&quot;:&quot;TKKR Racing Team&quot;},{&quot;tid&quot;:211443,&quot;name&quot;:&quot;Honda Yuzy Idemitsu Team&quot;},{&quot;tid&quot;:217544,&quot;name&quot;:&quot;Koyoko&quot;}],&quot;field_sponsored&quot;:null,&quot;field_article_images&quot;:[{&quot;fid&quot;:&quot;2593246&quot;,&quot;uid&quot;:&quot;9&quot;,&quot;filename&quot;:&quot;08ns43afif2_1636329313.jpg&quot;,&quot;uri&quot;:&quot;gs:\/\/images\/articles\/08ns43afif2_1636329313.jpg&quot;,&quot;filemime&quot;:&quot;image\/jpeg&quot;,&quot;filesize&quot;:&quot;106055&quot;,&quot;status&quot;:&quot;1&quot;,&quot;timestamp&quot;:&quot;1636329314&quot;,&quot;uuid&quot;:&quot;85330d6b-fbc8-4b6d-9fc4-4fcb73714152&quot;,&quot;rdf_mapping&quot;:[],&quot;alt&quot;:&quot;&quot;,&quot;title&quot;:&quot;&quot;,&quot;width&quot;:&quot;900&quot;,&quot;height&quot;:&quot;598&quot;,&quot;url&quot;:&quot;https:\/\/assets.nst.com.my\/images\/articles\/08ns43afif2_1636329313.jpg&quot;,&quot;caption&quot;:&quot;Petronas Sprinta Yamaha-CKJ Racing\u2019s Ahmad Afif Amran secures double win in Tangkak.&quot;,&quot;gn4id&quot;:&quot;nst-30673485&quot;}],&quot;field_article_images_filtered&quot;:[{&quot;fid&quot;:&quot;2593246&quot;,&quot;uid&quot;:&quot;9&quot;,&quot;filename&quot;:&quot;08ns43afif2_1636329313.jpg&quot;,&quot;uri&quot;:&quot;gs:\/\/images\/articles\/08ns43afif2_1636329313.jpg&quot;,&quot;filemime&quot;:&quot;image\/jpeg&quot;,&quot;filesize&quot;:&quot;106055&quot;,&quot;status&quot;:&quot;1&quot;,&quot;timestamp&quot;:&quot;1636329314&quot;,&quot;uuid&quot;:&quot;85330d6b-fbc8-4b6d-9fc4-4fcb73714152&quot;,&quot;rdf_mapping&quot;:[],&quot;alt&quot;:&quot;&quot;,&quot;title&quot;:&quot;&quot;,&quot;width&quot;:&quot;900&quot;,&quot;height&quot;:&quot;598&quot;,&quot;url&quot;:&quot;https:\/\/assets.nst.com.my\/images\/articles\/08ns43afif2_1636329313.jpg&quot;,&quot;caption&quot;:&quot;Petronas Sprinta Yamaha-CKJ Racing\u2019s Ahmad Afif Amran secures double win in Tangkak.&quot;,&quot;gn4id&quot;:&quot;nst-30673485&quot;}],&quot;field_article_videos&quot;:null,&quot;field_image_listing_featured_v2&quot;:&quot;https:\/\/assets.nst.com.my\/images\/articles\/Copy_Of_43cubs_NSTfield_image_listing_featured_v2.var_1636329323.jpg&quot;,&quot;field_image_listing_v2&quot;:&quot;https:\/\/assets.nst.com.my\/images\/articles\/Copy_Of_43cubs_NSTfield_image_listing_v2.var_1636329324.jpg&quot;,&quot;field_image_portrait&quot;:&quot;https:\/\/assets.nst.com.my\/images\/articles\/Copy_Of_43cubs_NSTfield_image_portrait.var_1636329325.jpg&quot;,&quot;field_image_featured_lifestyle&quot;:null,&quot;field_image_first_sb_featured&quot;:null,&quot;field_image_second_sb_featured&quot;:null,&quot;field_image_listing_featured&quot;:&quot;https:\/\/assets.nst.com.my\/images\/articles\/Copy_Of_43cubs_NSTfield_image_listing_featured.var_1636329317.jpg&quot;,&quot;field_image_listing_th&quot;:&quot;https:\/\/assets.nst.com.my\/images\/articles\/Copy_Of_43cubs_NSTfield_image_listing_th.var_1636329318.jpg&quot;,&quot;field_image_three_wide_col&quot;:&quot;https:\/\/assets.nst.com.my\/images\/articles\/Copy_Of_43cubs_NSTfield_image_three_wide_col.var_1636329319.jpg&quot;,&quot;field_image_two_wide_col&quot;:null,&quot;field_image_mobile_th&quot;:null,&quot;field_image_socialmedia&quot;:&quot;https:\/\/assets.nst.com.my\/images\/articles\/Copy_Of_43cubs_NSTfield_image_socialmedia.var_1636329321.jpg&quot;,&quot;field_article_lead&quot;:&quot;AHMAD Afif Amran completed his domination in the Tangkak leg of the Petronas Malaysian Cub Prix Championships with another solid display in the round eight CP150 race yesterday.&quot;,&quot;body&quot;:&quot;&lt;p \/&gt;&lt;p&gt;AHMAD Afif Amran completed his domination in the Tangkak leg of the Petronas Malaysian Cub Prix Championships with another solid display in the round eight CP150 race yesterday.&lt;\/p&gt;&lt;p&gt;The Petronas Sprinta Yamaha-CKJ Racing team rider proved his victory in round seven, also at Tangkak, on Saturday was no fluke as he set a new lap record (43.551 seconds) en route to securing the win in 14:42.762s.&lt;\/p&gt;&lt;p&gt;Akid Aziz (Onexox TKKR Racing Team) settled for second, crossing the line 1.278s adrift of Afif.  Afif&#039;s teammate Aiman Tahiruddin came in a distant third (+10.146s).&lt;\/p&gt;&lt;p&gt;Afif, who had not won a race in two years before his round seven success, was grateful to rediscover his form over the weekend.&lt;\/p&gt;&lt;p&gt;\&quot;The team had sacrificed their sleep to work day and night to prepare our bikes for this weekend, and I am thankful that it paid off,\&quot; said Afif.&lt;\/p&gt;&lt;p&gt;Afif&#039;s double win puts him firmly in contention going into the last two rounds. He is currently second in the premier class standings with 121 points.&lt;\/p&gt;&lt;p&gt;Championship leader Azroy Hakeem Anuar (Honda Yuzy Idemitsu Team), who leads Afif by four points, did not have a great weekend. He finished fifth in both races.&lt;\/p&gt;&lt;p&gt;Akid is third in the standings with 106 points.&lt;\/p&gt;&lt;p&gt;Meanwhile, Onexox TKKR Racing Team&#039;s Hafiza Rofa (11:41.155s) topped the CP125 event, while Moto1 Koyoko Honda KC Racing Team&#039;s Irfan Haykhal Amidi (9:26.923s) won the Wira-KBS competition.&lt;\/p&gt;&lt;p&gt;The season-ending ninth and 10th rounds are scheduled for Dec 17-19 at Sepang Circuit (South layout). Fadhli Ishak&lt;\/p&gt;&lt;p&gt;Petronas Sprinta Yamaha-CKJ Racing&#039;s Ahmad Afif Amran secures double win in Tangkak.&lt;\/p&gt;&lt;p&gt;\u00a9 New Straits Times Press (M) Bhd&lt;\/p&gt;&quot;,&quot;body_with_inline&quot;:&quot;&lt;p&gt;AHMAD Afif Amran completed his domination in the Tangkak leg of the Petronas Malaysian Cub Prix Championships with another solid display in the round eight CP150 race yesterday.&lt;\/p&gt;\n&lt;p&gt;The Petronas Sprinta Yamaha-CKJ Racing team rider proved his victory in round seven, also at Tangkak, on Saturday was no fluke as he set a new lap record (43.551 seconds) en route to securing the win in 14:42.762s.&lt;\/p&gt;\n&lt;p&gt;Akid Aziz (Onexox TKKR Racing Team) settled for second, crossing the line 1.278s adrift of Afif.  Afif&#039;s teammate Aiman Tahiruddin came in a distant third (+10.146s).&lt;\/p&gt;\n&lt;p&gt;Afif, who had not won a race in two years before his round seven success, was grateful to rediscover his form over the weekend.&lt;\/p&gt;\n&lt;p&gt;\&quot;The team had sacrificed their sleep to work day and night to prepare our bikes for this weekend, and I am thankful that it paid off,\&quot; said Afif.&lt;\/p&gt;\n&lt;p&gt;Afif&#039;s double win puts him firmly in contention going into the last two rounds. He is currently second in the premier class standings with 121 points.&lt;\/p&gt;\n&lt;p&gt;Championship leader Azroy Hakeem Anuar (Honda Yuzy Idemitsu Team), who leads Afif by four points, did not have a great weekend. He finished fifth in both races.&lt;\/p&gt;\n&lt;p&gt;Akid is third in the standings with 106 points.&lt;\/p&gt;\n&lt;p&gt;Meanwhile, Onexox TKKR Racing Team&#039;s Hafiza Rofa (11:41.155s) topped the CP125 event, while Moto1 Koyoko Honda KC Racing Team&#039;s Irfan Haykhal Amidi (9:26.923s) won the Wira-KBS competition.&lt;\/p&gt;\n&lt;p&gt;The season-ending ninth and 10th rounds are scheduled for Dec 17-19 at Sepang Circuit (South layout). Fadhli Ishak&lt;\/p&gt;\n&lt;p&gt;Petronas Sprinta Yamaha-CKJ Racing&#039;s Ahmad Afif Amran secures double win in Tangkak.&lt;\/p&gt;\n&quot;,&quot;word_count&quot;:259,&quot;og_description&quot;:&quot;AHMAD Afif Amran completed his domination in the Tangkak leg of the Petronas Malaysian Cub Prix Championships with another solid display in the round eight CP150 race yesterday.&quot;}" :nid="743323"></article-component>

<div id='div-gpt-ad-1463538766750-0' class="ad-unit mx-auto text-center">
<script type='application/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463538766750-0'); });
</script>
</div>
<div id='div-gpt-ad-1397706490709-0' style='width:728px; height:90px; margin:0 auto 20px;'>
<script type="application/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1397706490709-0'); });</script>
</div>

<div id='div-gpt-ad-1535527649803-0'></div>
<script type="application/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1535527649803-0'); });</script>

<div class="OUTBRAIN" data-src="https://www.nst.com.my/sports/motor-sports/2021/11/743323/afif-sets-new-lap-record-tangkak" data-widget-id="GS_1"></div>
</div>
<div class="col-12 col-md-5 col-lg-4 sidebar">
<div id="div-gpt-ad-1397706555683-0" class="mx-auto my-3 text-center">
<script type="application/javascript">googletag.cmd.push(function() { googletag.display("div-gpt-ad-1397706555683-0"); });</script>
</div>
<most-popular title="Most Popular" showrecommend="off"></most-popular>

<div id="div-gpt-ad-1497838820026-0" class="ad-unit">
<script type="application/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1497838820026-0'); });</script>
</div>
<recommended-block></recommended-block>
<div id='div-gpt-ad-1397706611337-0' style='width:300px; height:auto; margin:0 auto;'>
<script type="application/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1397706611337-0'); });</script>
</div>
<tags-block count="6"></tags-block>
<trending-block count="6"></trending-block>
<div id='div-gpt-ad-1397706611337-0' style='width:300px; height:auto; margin:0 auto;'>
<script type="application/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1397706611337-0'); });</script>
</div>
<says-block></says-block>
</div>
</div>
</div>
</main>
<div id="bottom" class="py-4">
<div class="container-fluid px-5">
<div class="row">
<div class="col-12 col-lg-4 pr-4 mb-4 mb-lg-0 text-center text-lg-left">
<img src="https://assets.nst.com.my/assets/footer-logo.png?id=ece9a04a00702b02644c" srcset="https://assets.nst.com.my/assets/footer-logo.png?id=ece9a04a00702b02644c 1x, https://assets.nst.com.my/assets/footer-logo@2x.png?id=35776faa6e0e69b2db41 2x" class="img-fluid" />
<div class="d-block mt-3">
<div class="b-title" style="font-size:11px; text-transform:uppercase;">Get Mobile App</div>
<div class="d-flex align-items-center justify-content-center justify-content-lg-start">
<div class="b-logo mr-1"><img src="https://assets.nst.com.my/assets/NSTMobile.png?id=9fe622a75ca078d5fefd" srcset="https://assets.nst.com.my/assets/NSTMobile.png?id=9fe622a75ca078d5fefd 1x, https://assets.nst.com.my/assets/NSTMobile@2x.png?id=3a0cbc138572cfaf66d7 2x"></div>
<div class="d-flex flex-column">
<a class="mb-1" href="https://apps.apple.com/my/app/new-straits-times/id1033411389" target="_blank"><img src="https://assets.nst.com.my/assets/icon-ios.png?id=665d27c9e319c53c91c4" srcset="https://assets.nst.com.my/assets/icon-ios.png?id=665d27c9e319c53c91c4 1x, https://assets.nst.com.my/assets/icon-ios@2x.png?id=1ad24fa94574c0c8291e 2x" class="img-responsive"></a>
<a class="mb-1" href="https://play.google.com/store/apps/details?id=com.nstp.nst" target="_blank"><img src="https://assets.nst.com.my/assets/icon-android.png?id=0dba54f322386f13020e" srcset="https://assets.nst.com.my/assets/icon-android.png?id=0dba54f322386f13020e 1x, https://assets.nst.com.my/assets/icon-android@2x.png?id=c907fb74f10efa90468a 2x" class="img-responsive"></a>
<a href="https://appgallery5.huawei.com/#/app/C101980395" target="_blank"><img src="https://assets.nst.com.my/assets/icon-appgallery.png?id=d55a059ee197739a02c2" srcset="https://assets.nst.com.my/assets/icon-appgallery.png?id=d55a059ee197739a02c2 1x, https://assets.nst.com.my/assets/icon-appgallery@2x.png?id=24035a65d7353459f444 2x" class="img-responsive"></a>
</div>
<div class="b-logo mr-1 ml-3"><img src="https://assets.nst.com.my/assets/NSTepaper.png?id=59aa315f4b824baf1640" srcset="https://assets.nst.com.my/assets/NSTepaper.png?id=59aa315f4b824baf1640 1x, https://assets.nst.com.my/assets/NSTepaper@2x.png?id=65b9efae7ee1991a923c 2x"></div>
<div class="d-flex flex-column">
<a class="mb-1" href="https://apps.apple.com/my/app/new-straits-times-epaper/id527144475" target="_blank"><img src="https://assets.nst.com.my/assets/icon-ios.png?id=665d27c9e319c53c91c4" srcset="https://assets.nst.com.my/assets/icon-ios.png?id=665d27c9e319c53c91c4 1x, https://assets.nst.com.my/assets/icon-ios@2x.png?id=1ad24fa94574c0c8291e 2x" class="img-responsive"></a>
<a class="mb-1" href="https://play.google.com/store/apps/details?id=team.vc.nstnews" target="_blank"><img src="https://assets.nst.com.my/assets/icon-android.png?id=0dba54f322386f13020e" srcset="https://assets.nst.com.my/assets/icon-android.png?id=0dba54f322386f13020e 1x, https://assets.nst.com.my/assets/icon-android@2x.png?id=c907fb74f10efa90468a 2x" class="img-responsive"></a>
</div>
</div>
</div>
</div>
<div class="col-12 col-lg">
<div class="bottom-menu d-flex justify-content-sm-between text-center text-lg-left flex-column flex-sm-row">
<div class="mb-4 mb-sm-0">
<a href="/news" class="link-header d-block">News</a>
<ul class="nav flex-column">
<li class="nav-item">
<a class="nav-link" href="/news/crime-courts">Crime & Courts</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/news/exclusive">Exclusive</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/news/government-public-policy">Govt / Public Policy</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/news/nation">Nation</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/news/politics">Politics</a>
</li>
</ul>
</div>
<div class="mb-4 mb-sm-0">
<a href="/business/home" class="link-header d-block">Business</a>
<ul class="nav flex-column">
<li class="nav-item">
<a class="nav-link" href="/business">Business Times</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/property">Property</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/cbt">Cars Bikes Trucks</a>
</li>
</ul>
</div>
<div class="mb-4 mb-sm-0">
<a href="/lifestyle" class="link-header d-block">Life & Times</a>
<ul class="nav flex-column">
<li class="nav-item">
<a class="nav-link" href="/lifestyle/sunday-vibes">Sunday Vibes</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/lifestyle/bots">Bots</a>
</li>
 <li class="nav-item">
<a class="nav-link" href="/lifestyle/heal">Heal</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/lifestyle/flair">Flair</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/lifestyle/jom">Jom!</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/lifestyle/groove">Groove</a>
</li>
</ul>
</div>
<div class="mb-4 mb-sm-0">
<a href="/sports" class="link-header d-block">Sports</a>
<ul class="nav flex-column">
<li class="nav-item">
<a class="nav-link" href="/sports/football">Football</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/sports/badminton">Badminton</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/sports/tennis">Tennis</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/sports/cycling">Cycling</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/sports/golf">Golf</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/sports/mma">MMA</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/sports/motor-sports">MotorSport</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/sports/cricket">Cricket</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/sports/others">Others</a>
</li>
</ul>
</div>
<div class="mb-4 mb-sm-0">
<a href="/world" class="link-header d-block">World</a>
<ul class="nav flex-column">
<li class="nav-item">
<a class="nav-link" href="/world/world">World</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/world/region">Region</a>
</li>
</ul>
<span class="link-header d-block mt-4">Radio</span>
<ul class="nav flex-column">
<li class="nav-item">
<a class="nav-link" href="/hotfm">Hot FM</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/buletinfm">Buletin FM</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/flyfm">Fly FM</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/8fm">8FM</a>
</li>
</ul>
</div>
<div class="mb-4 mb-sm-0">
<a href="/opinion" class="link-header d-block">Opinion</a>
<ul class="nav flex-column">
<li class="nav-item">
<a class="nav-link" href="/opinion/columnists">Columnists</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/opinion/letters">Letters</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/opinion/leaders">Leader</a>
</li>
</ul>
</div>
<div class="mb-4 mb-sm-0">
<a href="/photos" class="link-header d-block">Gallery</a>
<ul class="nav flex-column">
<li class="nav-item">
<a class="nav-link" href="/photos">Photos</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/infographics">Infographics</a>
</li>
</ul>
</div>
<div class="mb-4 mb-sm-0">
<a href="/videos" class="link-header d-block">NSTTV</a>
<a href="/education" class="link-header d-block">Education</a>
<a href="http://vouchers.nst.com.my/" class="link-header d-block" target="_blank">Voucher</a>
</div>
</div>
</div>
</div>
</div>
</div>
<footer id="footer" class="py-3">
<div class="container d-flex align-items-center text-center text-lg-left flex-column flex-lg-row">
<div class="copyright mb-4 mb-sm-0">
2021 &copy; New Straits Times, New Straits Times Press (M) Bhd. A part of Media Prima Group.
</div>
<div class="footer-menu ml-lg-auto">
<ul class="nav justify-content-center justify-content-lg-start">
<li><a href="http://digital.nstp.com.my/nst/includes/shop/list_products.jsp?testata=nstnews&id=nstnews&utm_source=subscription&utm_medium=klik&utm_term=hm&utm_campaign=nstnews" target="_blank">Subscribe</a></li>
<li><a href="/disclaimer">Disclaimer</a></li>
<li><a href="/privacy">Personal Data Protection Act</a></li>
<li><a href="/contact">Contact Us</a></li>
</ul>
</div>
</div>
</footer>
</div>
<script src="https://assets.nst.com.my/assets/js/desktop/app.js?id=c87d8c6b1d7e8d5957eb"></script>
<script src="https://podcast.mediaprimalabs.com/index.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5e2578aea74df413"></script>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
<script src="https://player.ivideosmart.com/ivsplayer/v4/dist/js/loader.js"></script>

<div id='div-gpt-ad-1565318969398-0'>
<script type="application/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1565318969398-0'); });</script>
</div>

<div id='div-gpt-ad-1572338498636-0' style='width: 1px; height: 1px;'>
<script type="application/javascript">
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1572338498636-0'); });
  </script>
</div>

<div id='div-gpt-ad-1463538534546-0' style='width: 1px; height: 1px;'>
<script type="application/javascript">
  googletag.cmd.push(function() {
    var fn_desktop_pageskin = "false";
    if (screen.width >= 1495) {
      fn_desktop_pageskin = "true";
    }
    googletag.pubads().setTargeting("inskin_desktop_yes", fn_desktop_pageskin);
    googletag.display('mobile_underlay_1x1');
  });
  </script>
</div>
<script>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</script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"6aaab49d6e39057f","token":"6bc1d338d3ec45fd833f88234361ba8d","version":"2021.10.0","si":100}'></script>
</body>
</html>
