<!DOCTYPE html><html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ og: http://ogp.me/ns# rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#"><head> <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7268/pe=y/var=lotauds"></script><link rel="profile" href="http://www.w3.org/1999/xhtml/vocab" /><link rel="alternate" type="application/rss+xml" title="New Straits Times - Latest" href="/latest.xml" /><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale=1.0"><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><meta http-equiv="x-dns-prefetch-control" content="on" /><link rel="dns-prefetch" href="//assets.nst.com.my" /><!--[if IE 9]><link rel="prefetch" href="//assets.nst.com.my" /><![endif]--><link rel="canonical" href="/news/nation/2020/02/567759/dbkl-come-down-hard-traders-who-still-use-plastic-straws" /><link rel="shortlink" href="/node/567759" /><meta property="og:site_name" content="NST Online"><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@NST_Online" /><meta name="twitter:title" content="DBKL to come down hard on traders who still use plastic straws" /><meta property="og:title" content="DBKL to come down hard on traders who still use plastic straws"><meta name="cXenseParse:articleid" content="567759"><meta property="og:type" content="article"><meta property="og:url" content="https://www.nst.com.my/news/nation/2020/02/567759/dbkl-come-down-hard-traders-who-still-use-plastic-straws"><link rel="amphtml" href="//www.nst.com.my/node/567759/amp"><meta property="article:published_time" content="2020-02-21T19:52:38Z" /><meta property="article:modified_time" content="2020-02-21T19:52:38Z" /><meta property="og:image" content="https://assets.nst.com.my/images/articles/straww_NSTfield_image_socialmedia.var_1582285953.jpg"><meta property="twitter:image" content="https://assets.nst.com.my/images/articles/straww_NSTfield_image_socialmedia.var_1582285953.jpg"><meta property="og:image:width" content="1200"><meta property="og:image:height" content="629"><meta property="article:author" content="Kalbana Perimbanayagam" /><meta name="section" content="nation" /><meta name="cXenseParse:category" content="nation" /><meta name="cXenseParse:mpb-news_keyword" content="City Hall" /><meta name="cXenseParse:mpb-news_keyword" content="local council" /><meta name="cXenseParse:mpb-news_keyword" content="federal territories ministry" /><meta name="cXenseParse:mpb-news_keyword" content="Datuk Nor Hisham Ahmad Dahlan" /><meta name="cXenseParse:mpb-news_keyword" content="FT Licensing" /><meta name="cXenseParse:mpb-news_keyword" content="Food Placement" /><meta name="keywords" content="City Hall','local council','federal territories ministry','Datuk Nor Hisham Ahmad Dahlan','FT Licensing','Food Placement" /><meta name="description" content="KUALA LUMPUR: Kuala Lumpur City Hall (DBKL) is going to come down hard on traders and business operators who are still using plastic straws and for failing to comply with the use of biodegradable packing products in the federal capital."><meta property="og:description" content="KUALA LUMPUR: Kuala Lumpur City Hall (DBKL) is going to come down hard on traders and business operators who are still using plastic straws and for failing to comply with the use of biodegradable packing products in the federal capital."><meta property="twitter:description" content="KUALA LUMPUR: Kuala Lumpur City Hall (DBKL) is going to come down hard on traders and business operators who are still using plastic straws and for failing to comply with the use of biodegradable packing products in the federal capital."><script type="text/javascript">
var dfpSection = 'nation';
var dfpPos = 'article';var PWT={}; //Initialize Namespace
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
PWT.jsLoaded = function(){ //PubMatic pwt.js on load callback is used to load GPT
(function() {
var gads = document.createElement('script');
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
};
(function() {
var purl = window.location.href;
var url = '//ads.pubmatic.com/AdServer/js/pwt/121793/360';
var profileVersionId = '';
if(purl.indexOf('pwtv=')>0){
var regexp = /pwtv=(.*?)(&|$)/g;
var matches = regexp.exec(purl);
if(matches.length >= 2 && matches[1].length > 0){
profileVersionId = '/'+matches[1];
}
}
var wtads = document.createElement('script');
wtads.async = true;
wtads.type = 'text/javascript';
wtads.src = url+profileVersionId+'/pwt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(wtads, node);
})();
</script><script type="text/javascript">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</script><meta name="numberOfWords" content="369" /><link rel="shortcut icon" href="//www.nst.com.my/sites/all/themes/custom/nst_v2/favicon.ico" type="image/vnd.microsoft.icon" /><title>DBKL to come down hard on traders who still use plastic straws | New Straits Times | Malaysia General Business Sports and Lifestyle News</title><link type="text/css" rel="stylesheet" href="//assets.nst.com.my/sites/default/files/cdn/www/css/https/css_0AdEoUPVS31K3luHgUSCHPu2scqY1J32-fpvp1fQIMg.css" media="all" /><link type="text/css" rel="stylesheet" href="//assets.nst.com.my/sites/default/files/cdn/www/css/https/css_2fKv2yW6Vptm4Rx-5Vi1xYFoEbARK90dEI_Hjtz_IRY.css" media="all" /><link type="text/css" rel="stylesheet" href="//assets.nst.com.my/sites/default/files/cdn/www/css/https/css_ZvzPmjIkZpAcVvFetgv4vtbmyALNQRGmel5Z3jZ7iVE.css" media="all" /><link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto:400,400i,700,700i|Merriweather:400,400i,700,700i" media="all" /><link type="text/css" rel="stylesheet" href="//assets.nst.com.my/sites/default/files/cdn/www/css/https/css_Va89lUfWLjVkpD0dhZ_OQvrS-9kC5-VkGhPPe5edrC4.css" media="all" /> <!--[if lt IE 9]><script src="https://cdn.jsdelivr.net/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script><![endif]--> <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7268/pe=y/var=lotauds"></script> <script type="text/javascript">
var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "6034955" });
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script><noscript> <img src="http://b.scorecardresearch.com/p?c1=2&c2=6034955&cv=2.0&cj=1" /> </noscript> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TF3NG6');</script><script src="//assets.nst.com.my/sites/default/files/js/js_9I8b8EVtlAFFzs7NFBJkb9lryH5jFr8MnESjEOPYBZw.js"></script><script src="//assets.nst.com.my/sites/default/files/js/js_WXVt57f0dh9-49jKw7sEE0uIkvxuKbbcE_P2SIAIKyk.js"></script><script src="//assets.nst.com.my/sites/default/files/js/js_xDSMR--4lbyMUIklON3fHcflmw5AB2vJpVnM1XdEWbM.js"></script><script src="//assets.nst.com.my/sites/default/files/js/js_IRv8vJx8o2GU1HBYms2TuLfJON43ZgRJ_DT6psbwQ6Q.js"></script><script src="//assets.nst.com.my/sites/default/files/js/js_0vtcte5HTfODgdzywNXKp5Ko6I6lmlxQDl_4HaJ8fwI.js"></script><script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"nst_v2","theme_token":"UBQ8sxX0I2XNlfYO2XzuTJJ_2XY4WWCbnOa-MUo72oI","js":{"sites\/all\/themes\/contrib\/bootstrap\/js\/bootstrap.js":1,"misc\/jquery.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/libraries\/jquery\/jquery-migrate.min.js":1,"misc\/jquery.cookie.js":1,"sites\/all\/modules\/contrib\/shortcode_social\/shortcode_social.js":1,"sites\/all\/libraries\/mobile-detect.js\/mobile-detect.min.js":1,"sites\/all\/modules\/custom\/nst_statistic\/nst_statistic.js":1,"sites\/all\/themes\/custom\/nst_v2\/bootstrap\/js\/affix.js":1,"sites\/all\/themes\/custom\/nst_v2\/bootstrap\/js\/button.js":1,"sites\/all\/themes\/custom\/nst_v2\/bootstrap\/js\/collapse.js":1,"sites\/all\/themes\/custom\/nst_v2\/bootstrap\/js\/dropdown.js":1,"sites\/all\/themes\/custom\/nst_v2\/bootstrap\/js\/modal.js":1,"sites\/all\/themes\/custom\/nst_v2\/bootstrap\/js\/transition.js":1,"sites\/all\/themes\/custom\/nst_v2\/jasny-bootstrap\/js\/jasny-bootstrap.min.js":1,"sites\/all\/themes\/custom\/nst_v2\/js\/imagesloaded.min.js":1,"sites\/all\/themes\/custom\/nst_v2\/js\/owlcarousel\/owl.carousel.min.js":1,"sites\/all\/themes\/custom\/nst_v2\/js\/fancybox\/jquery.fancybox.pack.js":1,"sites\/all\/themes\/custom\/nst_v2\/js\/parallax.js\/parallax.min.js":1,"sites\/all\/themes\/custom\/nst_v2\/js\/jquery.matchHeight-min.js":1,"sites\/all\/themes\/custom\/nst_v2\/js\/jquery.fitvids.js":1,"sites\/all\/themes\/custom\/nst_v2\/js\/script.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"sites\/all\/modules\/custom\/nst_gn4\/nst_gn4.css":1,"sites\/all\/modules\/contrib\/video_filter\/video_filter.css":1,"sites\/all\/modules\/contrib\/views\/css\/views.css":1,"sites\/all\/modules\/contrib\/ctools\/css\/ctools.css":1,"\/\/fonts.googleapis.com\/css?family=Roboto:400,400i,700,700i|Merriweather:400,400i,700,700i":1,"sites\/all\/themes\/custom\/nst_v2\/jasny-bootstrap\/css\/jasny-bootstrap.min.css":1,"sites\/all\/themes\/custom\/nst_v2\/js\/fancybox\/jquery.fancybox.css":1,"sites\/all\/themes\/custom\/nst_v2\/js\/owlcarousel\/assets\/owl.carousel.min.css":1,"sites\/all\/themes\/custom\/nst_v2\/less\/style.less":1}},"nid":"567759","urlIsAjaxTrusted":{"\/search":true},"bootstrap":{"anchorsFix":"0","anchorsSmoothScrolling":"0","formHasError":1,"popoverEnabled":"0","popoverOptions":{"animation":1,"html":0,"placement":"right","selector":"","trigger":"click","triggerAutoclose":1,"title":"","content":"","delay":0,"container":"body"},"tooltipEnabled":"0","tooltipOptions":{"animation":1,"html":0,"placement":"auto left","selector":"","trigger":"hover focus","delay":0,"container":"body"}}});</script></head><body class="html not-front not-logged-in one-sidebar sidebar-first page-node page-node- page-node-567759 node-type-article page-"> <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TF3NG6"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="skip-link"> <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a></div><div class="ad-unit-catfish"> <a class="close-ad" href="#">Close &#65516;</a><style>
.ad-unit-catfish {
position: fixed;
bottom: 0;
left: 50%;
text-align: center;
transform: translateX(-50%);
z-index: 1001;
}
.ad-unit-catfish a {
color: #fff;
font-weight: bold;
padding: 5px 10px;
font-size: 14px;
background: #000;
width: auto;
line-height: 30px;
}
.ad-unit-catfish > div > div {
margin: 0 auto;
}
</style><div id='div-gpt-ad-1397720812756-0'><script type='text/javascript'>googletag.cmd.push(function() {  googletag.display('div-gpt-ad-1397720812756-0'); });</script></div></div><header id="navbar" role="banner" class="navbar navbar-default"><div class="container"><div class="preheader-wrapper clearfix"><div class="preheader-left-section"><div class="date-now"> Friday, 21 February 2020, 8:57 PM</div></div><div class="preheader-right-section"><div class="region region-preheader-right"> <section id="block-views-exp-search-articles-page" class="block block-views clearfix"><div class="block-content"><form action="/search" method="get" id="views-exposed-form-search-articles-page" accept-charset="UTF-8"><div><div class="views-exposed-form"><div class="views-exposed-widgets clearfix"><div id="edit-s-wrapper" class="views-exposed-widget views-widget-filter-search_api_views_fulltext"> <label for="edit-s"> Search </label><div class="views-widget"><div class="form-item form-item-s form-type-textfield form-group"><input class="form-control form-text" type="text" id="edit-s" name="s" value="" size="30" maxlength="128" /></div></div></div><div class="views-exposed-widget views-submit-button"> <button type="submit" id="edit-submit-search-articles" name="" value="Apply" class="btn btn-info form-submit">Apply</button></div></div></div></div></form></div></section></div></div></div><div class="navbar-header"><div class="mobile-nav nav-menu"> <button type="button" class="navbar-toggle navbar-toggle-menu" data-toggle="offcanvas" data-target=".navbar-collapse-nav"> <span class="sr-only">Toggle navigation</span> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> </button></div><div class="mobile-nav nav-search"> <button type="button" class="navbar-toggle navbar-toggle-search" data-toggle="offcanvas" data-target=".preheader-right-section"> <i class="fa fa-search"></i> </button></div><div class="logo-wrapper"> <a class="logo navbar-btn pull-left" href="/" title="Home"> <img src="https://assets.nst.com.my/sites/all/themes/custom/nst_v2/logo.png" alt="New Straits Times" class="img-responsive" /> </a></div></div></div></header><div class="navbar-wrapper navbar-collapse-nav navmenu-fixed-left offcanvas"><div class="container"><div class="navbar-collapse"> <nav role="navigation"><ul class="menu nav navbar-nav"><li class="first leaf"><a href="/">Homepage</a></li><li class="leaf"><a href="/news">News</a></li><li class="leaf"><a href="/business">Business</a></li><li class="leaf"><a href="/lifestyle">Lifestyle</a></li><li class="leaf"><a href="/sports">Sports</a></li><li class="leaf"><a href="/world">World</a></li><li class="leaf"><a href="/opinion">Opinion</a></li><li class="leaf"><a href="/property">Property</a></li><li class="leaf"><a href="/education">Education</a></li><li class="leaf"><a href="/cbt">Cars Bikes Trucks</a></li><li class="expanded dropdown"><a href="/photos" class="dropdown-toggle" data-toggle="dropdown">Multimedia <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="/photos">Photos</a></li><li class="leaf"><a href="/videos">Videos</a></li><li class="last leaf"><a href="/infographics">Infographics</a></li></ul></li><li class="last leaf"><a href="https://vouchers.nst.com.my" target="_blank">Vouchers</a></li></ul> </nav></div></div></div><div class="top-container"><div class="container"><div class="region region-top"> <section id="block-nst-googledfp-billboard" class="block block-nst-googledfp for-desktop clearfix"><div class="block-content"><div id='div-gpt-ad-1397706669649-0' class="ad-unit-billboard" style="width: 970px; margin: 0 auto;"><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1397706669649-0'); });
</script><style>
.ad-unit-billboard > div {
text-align: center;
}
</style></div></div></section></div></div></div><div class="main-container"><div class="container"><div class="inner-container"><div class="row"> <section class="col-lg-9"> <a id="main-content"></a><div class="content-wrapper"><div class="page-header-wrapper"><h1 class="page-header"><div class="ph-wrapper">DBKL to come down hard on traders who still use plastic straws</div></h1><div class="region region-page-post-header"> <section id="block-nst-googledfp-mobile-banner-320x50" class="block block-nst-googledfp for-mobile clearfix"><div class="block-content"><div class="ad-unit" id='div-gpt-ad-1397029904245-0' style='margin: 4px auto; text-align:center;'><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1397029904245-0'); });
</script></div></div></section></div></div><div class="region region-content-header"> <section id="block-nst-custom-article-share" class="block block-nst-custom clearfix"><div class="block-content"><div class="share-wrapper"><div class="share-label">Share this story</div><div class="share-item share-whatsapp"><a target="_blank" class="ins-whatsapp" href="whatsapp://send?text=DBKL to come down hard on traders who still use plastic straws | https://www.nst.com.my/news/nation/2020/02/567759/dbkl-come-down-hard-traders-who-still-use-plastic-straws" data-action="share/whatsapp/share">Whatsapp</a></div><div class="share-item share-fb"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.nst.com.my/news/nation/2020/02/567759/dbkl-come-down-hard-traders-who-still-use-plastic-straws&t=DBKL to come down hard on traders who still use plastic straws">Facebook</a></div><div class="share-item share-twitter"><a target="_blank" href="https://twitter.com/share?url=https://www.nst.com.my/news/nation/2020/02/567759/dbkl-come-down-hard-traders-who-still-use-plastic-straws&via=NST_Online&text=DBKL to come down hard on traders who still use plastic straws">Twitter</a></div></div></div></section><section id="block-nst-googledfp-leaderboard-728x90-top" class="block block-nst-googledfp for-desktop clearfix"><div class="block-content"><div id='div-gpt-ad-1397703721874-0' style='width:728px; height:90px; margin:16px auto 0;'><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1397703721874-0'); });
</script></div></div></section><section id="block-views-article-gallery-article-gallery" class="block block-views clearfix"><div class="block-content"><div class="view view-article-gallery view-id-article_gallery view-display-id-article_gallery view-dom-id-093e374df87a232756269a84271aff19"><div class="view-content"><div class="views-row views-row-1"><div class="views-row-inner"><div class="views-field views-field-field-image"><div class="field-content"><img typeof="foaf:Image" class="img-responsive" src="https://assets.nst.com.my/images/articles/asaa_1582285943.jpg" alt="" /></div></div><div class="views-field views-field-field-image-caption"><div class="field-content">Starting from March 1, DBKL promised a stricter enforcement and stern action on anyone who failed to comply with the plastic ban, as part of its effort to become an environmental-friendly city. Bernama</div></div></div></div></div></div></div></section></div><div class="row"><div class="col-sm-8"> <article id="node-567759" class="node node-article clearfix" about="/news/nation/2020/02/567759/dbkl-come-down-hard-traders-who-still-use-plastic-straws" typeof="sioc:Item foaf:Document"><div class="article-meta"> <span class="author">By <a href="/authors/kalbana-perimbanayagam">Kalbana Perimbanayagam</a></span><span class="separator"> - </span><span class="post-date">February 21, 2020 @ 7:52pm</span></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p></p><p>KUALA LUMPUR: Kuala Lumpur City Hall (DBKL) is going to come down hard on traders and business operators who are still using plastic straws and for failing to comply with the use of biodegradable packing products in the federal capital.</p><p>Starting from March 1, DBKL promised a stricter enforcement and stern action on anyone who failed to comply with the plastic ban, as part of its effort to become an environmental-friendly city.</p><p>KL Mayor Datuk Nor Hisham Ahmad Dahlan said although it had been almost two months since the ban was enforced, some businesses are still adamant in using plastic straws for their beverages.</p><p>He said the ban on non-degradable plastic packaging was first enforced in 2017 by the Federal Territories Ministry, however, the ban on plastic straws only took effect on Jan 1 this year.</p><p>“We had given advance notice and adequate time for them to replace the plastic 'use-and-throw' straws to the new biodegradable ones. I think it’s fair for us to carry out inspections and enforcement on stubborn traders and business operators who refuse to comply, starting next month," he said.</p><p>He said penalties/punishment for those who flout the law would include the risk of having their business operation licence revoked, fines and imprisonment of not exceeding a year, depending on the offence and charges.</p><p>"Any business operators or traders who are found to be using banned plastic products and straws would be subject to enforcement under the Local Council Act 1976.</p><p>“Offenders can be charged with one or more charges under the FT Licensing Act 2016, Trade, Business and Industrial Licensing Act 2016, the Food Placement Act 2016 or other related acts.</p><p>“They could also be served with a RM1,000 compound or fines up to RM2,000, other than losing their trading licence and their rights over the deposit with City Hall," he said.</p><p>Nor Hisham added that the move is in line with the government's intention to make the cities, especially the capital Kuala Lumpur green and environmentally friendly while promoting a healthy living among its citizens.</p><p>He said licensees are prohibited from using polystyrene, single-use plastic bags and can only use biodegradable or compostable products endorsed by Sirim Berhad such as the SIRIM ECO-001: 2018 or SIRIM ECO-009: 2016 certified products.</p></div></div></div> </article><div class="region region-inner-content-bottom"> <section id="block-nst-googledfp-mobile-banner-multisize" class="block block-nst-googledfp for-mobile clearfix"><div class="block-content"><div id='div-gpt-ad-1557469993516-0' style="margin: 0 auto; text-align: center;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1557469993516-0'); });
</script></div></div></section><section id="block-nst-googledfp-mobile-underlay-1x1" class="block block-nst-googledfp clearfix"><div class="block-content"><div id='div-gpt-ad-1463538534546-0'><script type='text/javascript'>
googletag.cmd.push(function() {
var fn_desktop_pageskin = "false";
if (screen.width >= 1495) {
fn_desktop_pageskin = "true";
}
googletag.pubads().setTargeting("inskin_desktop_yes", fn_desktop_pageskin);
googletag.display('div-gpt-ad-1463538534546-0');
});
</script></div></div></section><section id="block-views-related-articles-block" class="block block-views clearfix"><div class="block-content"><div class="block-title-wrapper"><h2 class="block-title">Related stories</h2></div><div class="view view-related-articles view-id-related_articles view-display-id-block article-listing-three view-dom-id-c3b3448fb52fc122fd591d9d9d705659"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first"><div class="views-row-inner"><div class="views-field views-field-field-image-listing-featured"> <span class="field-content"><a href="/news/nation/2019/05/485869/kl-mayor-unfazed-ramadan-traders-protest-threats"><img typeof="foaf:Image" class="img-responsive" src="https://assets.nst.com.my/images/articles/RamadanProtestNK_NSTfield_image_listing_featured.var_1557051775.jpg" alt="" /></a></span></div><div class="views-field views-field-title"> <span class="field-content"><a href="/news/nation/2019/05/485869/kl-mayor-unfazed-ramadan-traders-protest-threats">KL mayor unfazed by Ramadan traders&#039; protest threats</a></span></div></div></div><div class="views-row views-row-2 views-row-even"><div class="views-row-inner"><div class="views-field views-field-field-image-listing-featured"> <span class="field-content"><a href="/news/nation/2019/02/460135/dbkl-open-application-2019-ramadan-bazar-licence-tomorrow"><img typeof="foaf:Image" class="img-responsive" src="https://assets.nst.com.my/images/articles/14dbklST_NSTfield_image_listing_featured.var_1550128334.jpg" alt="" /></a></span></div><div class="views-field views-field-title"> <span class="field-content"><a href="/news/nation/2019/02/460135/dbkl-open-application-2019-ramadan-bazar-licence-tomorrow">DBKL to open application for 2019 Ramadan Bazar licence tomorrow</a></span></div></div></div><div class="views-row views-row-3 views-row-odd views-row-last"><div class="views-row-inner"><div class="views-field views-field-field-image-listing-featured"> <span class="field-content"><a href="/news/nation/2019/04/480032/b40-youths-can-soon-rent-dbkl-micro-homes-rm100-month"><img typeof="foaf:Image" class="img-responsive" src="https://assets.nst.com.my/images/articles/ebdbkl16_NSTfield_image_listing_featured.var_1555411571.jpg" alt="" /></a></span></div><div class="views-field views-field-title"> <span class="field-content"><a href="/news/nation/2019/04/480032/b40-youths-can-soon-rent-dbkl-micro-homes-rm100-month">B40 youths can soon rent DBKL micro-homes for RM100 a month</a></span></div></div></div></div></div></div></section></div></div><div class="col-sm-4 content-sidebar"><div class="region region-content-sidebar"> <section id="block-nst-statistic-nst-stats-recommended" class="block block-nst-statistic clearfix"><div class="block-content"><div class="block-title-wrapper"><h2 class="block-title">Recommended</h2></div><div id="stats-recommended"><div class="stats-loading"></div><div class="item-list"></div></div></div></section><section id="block-nst-googledfp-mobile-mrec-320x250" class="block block-nst-googledfp for-mobile clearfix"><div class="block-content"><div class="ad-unit" id='div-gpt-ad-1397033892304-0' style='width:300px; height:auto; margin:16px auto;'><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1397033892304-0'); });
</script></div></div></section></div></div></div><div class="region region-content-bottom"> <section id="block-nst-custom-fb-recommendation" class="block block-nst-custom clearfix"><div class="block-content"><div id="fb-rec-wrapper" style="display:none;"><script type="text/javascript" src="https://connect.facebook.net/en_US/fbadnw60-tag.js" async></script><script type="text/javascript">
window.ADNW = window.ADNW || {};
window.ADNW.v60 = window.ADNW.v60 || {};
window.ADNW.v60.slots = window.ADNW.v60.slots || [];
window.ADNW.v60.slots.push({
rootElement: document.currentScript.parentElement,
placementid: '492731111097489_781301638907100',
format: 'recirculation',
testmode: false,
recircdisablepages: true,
onAdLoaded: function(rootElement) {
console.log('Audience Network [492731111097489_781301638907100] ad loaded');
rootElement.style.display = 'block';
},
onAdError: function(errorCode, errorMessage) {
console.log('Audience Network [492731111097489_781301638907100] error (' + errorCode + ') ' + errorMessage);
},
recirculation: {
desktop: {
ad_load: 'normal',
infinite_scroll: 'off',
layout: 'grid',
rows: 'two',
columns: 'three',
},
mobile: {
ad_load: 'normal',
infinite_scroll: 'off',
layout: 'h_list',
}
}
});
</script></div></div></section><section id="block-nst-custom-outbrain-advert" class="block block-nst-custom clearfix"><div class="block-content"><div class="OUTBRAIN" data-src="https://www.nst.com.my/business/2017/10/294380/malaysia-makes-strides-sustainable-energy" data-widget-id="AR_2" data-ob-template="NewStraitsTimes"></div><div class="OUTBRAIN" data-src="https://www.nst.com.my/business/2017/10/294380/malaysia-makes-strides-sustainable-energy" data-widget-id="AR_1" data-ob-template="NewStraitsTimes"></div><script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script></div></section><section id="block-nst-googledfp-leaderboard-728x90-bottom" class="block block-nst-googledfp for-desktop clearfix"><div class="block-content"><div id='div-gpt-ad-1397706490709-0' style='width:728px; height:90px; margin:16px auto 0;'><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1397706490709-0'); });
</script></div></div></section></div></div> </section> <aside class="col-lg-3 sidebar" role="complementary"><div class="sidebar-wrapper"><div class="region region-sidebar-first"> <section id="block-nst-googledfp-mediumrec-300x250-top" class="block block-nst-googledfp for-desktop clearfix"><div class="block-content"><div id="div-gpt-ad-1397706555683-0" style="width:300px; height:auto; margin:0 auto;"><script type="text/javascript">
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1397706555683-0"); });
</script></div></div></section><section id="block-menu-menu-social-media-links" class="block block-menu clearfix"><div class="block-content"><div class="block-title-wrapper"><h2 class="block-title">Follow NST</h2></div><ul class="menu nav"><li class="first leaf"><a href="https://www.facebook.com/nstonline" id="facebook" target="_blank">Facebook</a></li><li class="leaf"><a href="https://twitter.com/NST_Online" id="twitter" target="_blank">Twitter</a></li><li class="leaf"><a href="https://www.instagram.com/nstonline" id="instagram" target="_blank">Instagram</a></li><li class="last leaf"><a href="https://www.youtube.com/channel/UCsWp7U58TZM8uOYtRrAqWhg" id="youtube" target="_blank">YouTube</a></li></ul></div></section><section id="block-statistic-most-read-today" class="block block-statistic-most-read-today block-views clearfix"><div class="block-content"><div class="block-title-wrapper"><h2 class="block-title">Most read today</h2></div><div class="most-read-listing"><div class="item-list"><div class="item"><div class="item-delta">1</div> <a href="/news/nation/2020/02/566935/no-malaysian-donations-ever-reached-us-except-mais">&#039;No Malaysian donations ever reached us, except from Mais&#039;</a></div><div class="item"><div class="item-delta">2</div> <a href="/lifestyle/groove/2020/02/567300/showbiz-emma-maembong-weds-pilot">#Showbiz: Emma Maembong weds pilot</a></div><div class="item"><div class="item-delta">3</div> <a href="/news/nation/2020/02/567340/famous-nasi-kandar-restaurant-slapped-compounds-three-eateries-ordered">Famous nasi kandar restaurant slapped with compounds, three eateries ordered to close</a></div><div class="item"><div class="item-delta">4</div> <a href="/news/crime-courts/2020/02/567350/witness-testifies-rm5-million-cash-was-rm">Witness testifies that RM5 million cash was for &#039;RM&#039;</a></div><div class="item"><div class="item-delta">5</div> <a href="/world/world/2020/02/567412/zombie-apocalypse-daegu-residents-fear-more-coronavirus-cases-recorded">&#039;Like a zombie apocalypse&#039;: Daegu residents in fear as more coronavirus cases recorded</a></div><div class="item"><div class="item-delta">6</div> <a href="/lifestyle/bots/2020/02/567433/self-made-e-commerce-guru-becomes-russias-richest-woman">Self-made e-commerce guru becomes Russia&#039;s richest woman</a></div><div class="item"><div class="item-delta">7</div> <a href="/news/nation/2020/02/567470/palestinian-ambassador-has-explained-donation-issues-wisma-putra">Palestinian ambassador has explained on donation issues to Wisma Putra</a></div><div class="item"><div class="item-delta">8</div> <a href="/news/politics/2020/02/567502/dr-m-may-issue-ultimatum-tonight">Dr M may issue ultimatum tonight</a></div><div class="item"><div class="item-delta">9</div> <a href="/world/world/2020/02/567514/south-korea-covid-19-cases-soar-156">South Korea Covid-19 cases soar to 156</a></div><div class="item"><div class="item-delta">10</div> <a href="/world/world/2020/02/567574/singapore-woman-contracts-both-covid-19-and-dengue">Singapore woman contracts both Covid-19 and dengue</a></div><script src="https://www.googletagservices.com/tag/js/gpt.js">
var md = new MobileDetect(window.navigator.userAgent);
var isPhone = md.mobile();
var pbSection = [];
var pbPos = [];
if (typeof dfpSection !== 'undefined') {
pbSection.push(dfpSection);
}
if (typeof dfpPos !== 'undefined') {
pbPos.push(dfpPos);
}
if (isPhone != null) {
googletag.pubads().definePassback('/1009103/NST_Passback', [1, 1]).setTargeting('pos', pbPos).setTargeting('section', pbSection).display();
}
</script></div></div></div></section><section id="block-nst-googledfp-multisize-houseads" class="block block-nst-googledfp clearfix"><div class="block-content"><div id="div-gpt-ad-1497838820026-0"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1497838820026-0'); });
</script></div></div></section><section id="block-nst-googledfp-mediumrec-300x250-bottom" class="block block-nst-googledfp for-desktop clearfix"><div class="block-content"><div id='div-gpt-ad-1397706611337-0' style='width:300px; height:auto; margin:0 auto;'><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1397706611337-0'); });
</script></div></div></section></div></div> </aside></div></div></div></div><footer class="footer"><div class="footer-bar"><div class="container"><div class="icon-home pull-left"><a href="/"></a></div><div class="back-to-top pull-right"><a href="#">Back to top</a></div></div></div><div class="container"><div class="inner-footer"><div class="row"><div class="col-md-9 footer-menus"><div class="region region-footer-1-col"> <section id="block-menu-menu-collection-nation" class="block block-menu clearfix"><div class="block-content"><div class="block-title-wrapper"><h2 class="block-title">Collection Nation</h2></div><ul class="menu nav"><li class="first last expanded dropdown"><a href="/news" class="dropdown-toggle" data-toggle="dropdown">News <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="/news/crime-courts">Crime &amp; Courts</a></li><li class="leaf"><a href="/news/exclusive">Exclusive</a></li><li class="leaf"><a href="/news/government-public-policy">Govt / Public Policy</a></li><li class="leaf"><a href="/news/nation">Nation</a></li><li class="last leaf"><a href="/news/politics">Politics</a></li></ul></li></ul></div></section><section id="block-menu-menu-collection-lifestyle" class="block block-menu clearfix"><div class="block-content"><div class="block-title-wrapper"><h2 class="block-title">Collection Lifestyle</h2></div><ul class="menu nav"><li class="first last expanded dropdown"><a href="/lifestyle" class="dropdown-toggle" data-toggle="dropdown">Lifestyle <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="/lifestyle/sunday-vibes">Sunday Vibes</a></li><li class="leaf"><a href="/lifestyle/bots">Bots</a></li><li class="leaf"><a href="/lifestyle/heal">Heal</a></li><li class="leaf"><a href="/lifestyle/flair">Flair</a></li><li class="leaf"><a href="/lifestyle/jom">Jom!</a></li><li class="last leaf"><a href="/lifestyle/groove">Groove</a></li></ul></li></ul></div></section><section id="block-menu-menu-collection-sports" class="block block-menu clearfix"><div class="block-content"><div class="block-title-wrapper"><h2 class="block-title">Collection Sports</h2></div><ul class="menu nav"><li class="first last expanded dropdown"><a href="/sports" class="dropdown-toggle" data-toggle="dropdown">Sports <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="/sports/football">Football</a></li><li class="leaf"><a href="/sports/badminton">Badminton</a></li><li class="leaf"><a href="/sports/mma">MMA</a></li><li class="leaf"><a href="/sports/motor-sports">MotorSport</a></li><li class="leaf"><a href="/sports/tennis">Tennis</a></li><li class="leaf"><a href="/sports/golf">Golf</a></li><li class="last leaf"><a href="/sports/others">Others</a></li></ul></li></ul></div></section><section id="block-menu-menu-collection-opinions" class="block block-menu clearfix"><div class="block-content"><div class="block-title-wrapper"><h2 class="block-title">Collection Opinion</h2></div><ul class="menu nav"><li class="first last expanded dropdown"><a href="/opinion" class="dropdown-toggle" data-toggle="dropdown">Opinion <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="/opinion/columnists">Columnists</a></li><li class="leaf"><a href="/opinion/letters">Letters</a></li><li class="last leaf"><a href="/opinion/leaders">Leaders</a></li></ul></li></ul></div></section><section id="block-menu-menu-collection-multimedia" class="block block-menu clearfix"><div class="block-content"><div class="block-title-wrapper"><h2 class="block-title">Collection Multimedia</h2></div><ul class="menu nav"><li class="first last expanded dropdown"><a href="/photos" class="dropdown-toggle" data-toggle="dropdown">Multimedia <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="/photos">Photos</a></li><li class="leaf"><a href="/videos">Videos</a></li><li class="last leaf"><a href="/infographics">Infographics</a></li></ul></li></ul></div></section><section id="block-menu-menu-collection-site" class="block block-menu clearfix"><div class="block-content"><div class="block-title-wrapper"><h2 class="block-title">Collection Site</h2></div><ul class="menu nav"><li class="first leaf"><a href="/business">Business Times</a></li><li class="leaf"><a href="/property">Property</a></li><li class="leaf"><a href="/education">Education</a></li><li class="leaf"><a href="/actionline">ActionLine</a></li><li class="leaf"><a href="/cbt">Cars Bikes Trucks</a></li><li class="leaf"><a href="/world/world">World</a></li><li class="last leaf"><a href="http://vouchers.nst.com.my" target="_blank">Vouchers</a></li></ul></div></section></div></div><div class="col-md-3"><div class="region region-footer-2-col"> <section id="block-menu-menu-footer-menu" class="block block-menu clearfix"><div class="block-content"><div class="block-title-wrapper"><h2 class="block-title">Footer menu</h2></div><ul class="menu nav"><li class="first leaf"><a href="http://digital.nstp.com.my/nst/includes/shop/list_products.jsp?testata=nstnews&amp;id=nstnews&amp;utm_source=subscription&amp;utm_medium=klik&amp;utm_term=hm&amp;utm_campaign=nstnews">Subscribe</a></li><li class="leaf"><a href="/disclaimer">Disclaimer</a></li><li class="leaf"><a href="/privacy">Personal Data Protection Act</a></li><li class="last leaf"><a href="/contact">Contact Us</a></li></ul></div></section><section id="block-block-182" class="block block-block clearfix"><div class="block-content"><div class="footer-app row"><div class="col-xs-6"><div class="b-title">Get Mobile App</div><div class="b-content clearfix"><div class="b-logo"><img src="https://assets.nst.com.my/sites/all/themes/custom/nst_v2/images/nst-mobile.png" /></div><div class="b-links"> <a href="https://itunes.apple.com/my/app/nst-digital/id527144475?mt=8" target="_blank"><img src="https://assets.nst.com.my/sites/all/themes/custom/nst_v2/images/icon-ios.png" class="img-responsive" /></a> <a href="https://play.google.com/store/apps/details?id=com.nstp.nst" target="_blank"><img src="https://assets.nst.com.my/sites/all/themes/custom/nst_v2/images/icon-android.png" class="img-responsive" /></a></div></div></div></div></div></section><section id="block-block-183" class="block block-block clearfix"><div class="block-content"><p>© <span id="curYear"></span> New Straits Times,<br />New Straits Times Press (M) Bhd.<br />A part of Media Prima Group.</p><script>
<!--//--><![CDATA[// ><!--
var d = new Date();
var n = d.getFullYear();
document.getElementById("curYear").innerHTML = n;
//--><!]]>
</script></div></section></div></div></div></div></div></footer><div id='div-gpt-ad-1565318969398-0'><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1565318969398-0'); });
</script></div><div class="ad-unit-catfish"> <a class="close-ad" href="#">Close &#65516;</a><style>
.ad-unit-catfish {
position: fixed;
bottom: 0;
left: 50%;
text-align: center;
transform: translateX(-50%);
z-index: 1001;
}
.ad-unit-catfish a {
color: #fff;
font-weight: bold;
padding: 5px 10px;
font-size: 14px;
background: #000;
width: auto;
line-height: 30px;
}
.ad-unit-catfish > div > div {
margin: 0 auto;
}
</style><div id='div-gpt-ad-1397720812756-0'><script type='text/javascript'>googletag.cmd.push(function() {  googletag.display('div-gpt-ad-1397720812756-0'); });</script></div></div><div id='div-gpt-ad-1535527649803-0' style='height:1px; width:1px;'><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1535527649803-0'); });
</script></div><div id='div-gpt-ad-1572338498636-0' style='width: 1px; height: 1px;'><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1572338498636-0'); });
</script></div><script src="https://assets.nst.com.my/sites/default/files/js/js_MRdvkC2u4oGsp5wVxBG1pGV5NrCPW3mssHxIn6G9tGE.js"></script></body></html>